none
SSRS 2016 Editing text in a textbox very slow in the designer? RRS feed

  • Question

  • Ive noticed that when I edit over some text in a textbox or a field within a tablix that the designer seems to be doing a lot of activity for what seems to be a simple task?  Is there some kind of validation going on behind the scenes that can be turned off?
    Saturday, January 13, 2018 9:59 PM

All replies

  • Hi shiftbit,

    Sorry, according to you description, I am not very clear about you issue. What did you mean the "some kind of validation going on behind the scenes "? Did you mean when you modify the report in SSDT or Report Builder, it will respond slowly? If so, you could refresh the page or re-start the application, close other applications which are not used to check this issue. If not, please inform me more detailed information.

    Thanks for your understanding and support.
    Best Regards,
    Zoe Zhi


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, January 15, 2018 2:55 AM
    Moderator
  • Which is your SSDT version?

    Please Mark This As Answer if it solved your issue
    Please Vote This As Helpful if it helps to solve your issue
    Visakh
    ----------------------------
    My Wiki User Page
    My MSDN Page
    My Personal Blog
    My Facebook Page

    Monday, January 15, 2018 5:36 AM
  • Using Visual Studio 2017 (professional), while editing a report within the designer.  Clicking within a textbox or field of a tablix, then editing the text.  It seems its trying to do a lot of processing on each character as I type or backspace over the text.
    Monday, January 15, 2018 3:40 PM
  • Have you got sufficient resources on your machine?  Completed a malware scan?  Any updates running?


    Kind regards, Kev

    Monday, January 15, 2018 3:42 PM
  • Did you ever resolve this. I am having the sane issue. The more complex the report is, the worse it gets. The report data pane goes blank and rebuilds when this happens also.
    Tuesday, July 16, 2019 4:04 PM