none
Curriculum Pictures Don't Show RRS feed

  • Question

  • In the curriculum lesson 1.2 if I go down to Statements in Small Basic Programs there is a link that I think should show the program that it is talking about. That link won't open. If I click on it and try to open it in a new tab when I goto that tab it says privacy error your connection isn't private. None of these links will open like they should. What do I need to do to fix that?

    If I just copy the Link and put it in my browser I think it is trying to show that the site has a certificate error

    Here's the link

    https://i.msdn.microsoft.com/gg557983.25(en-us,MSDN.10).png

    When I try to goto this it shows "Not Secure" in Red to the left of the URL. If I right click on that it shows certificate error.


    JR


    Thursday, March 26, 2020 12:40 AM
    Answerer

Answers

  • [about Curriculum]

    Hi jricestk, now Microsoft is shutting down MSDN and TechNet.  MSDN Forum and TechNet Wiki will also move to new sites but now they are still available.

    Original of this curriculum is PowerPoint version.  TechNet Wiki (HTML) version is a copy of PowerPoint version.  I.msdn urls may be retired.  But msdn urls are still alive now.  I will fix i.msdn urlsto using msdn urls for online curriculum (TechNet Wiki).

    In the future, TechNet Wiki contents will be moved to a new site.

    [about Small Basic Web site]

    http://smallbasic.com/default.aspx is old version of Small Basic Web.  This old site is no longer maintained.  Current version of Small Basic Web is http://smallbasic.com/ (this url will be linked to https://smallbasic-publicwebsite.azurewebsites.net/).  This site has new curriculum (PDF version).


    Nonki Takahashi

    Saturday, March 28, 2020 10:57 AM
    Moderator

All replies

  • Hi jricestk, try following URL.  Thanks.

    https://msdn.microsoft.com/gg557983.25(en-us,MSDN.10).png


    Nonki Takahashi

    Thursday, March 26, 2020 2:29 AM
    Moderator
  • Nonki,

    That does work, but here is the problem. None of the links in the Curriculum are working! So, if you look at the links in the Curriculum you will see that they are not working because of that i. being in the link. So, how do we get that fixed?


    JR

    Thursday, March 26, 2020 11:43 AM
    Answerer
  • Hello,

    If you ignore the warning, then you have access. Use that gray button and select "Accept Risk and Continue" to display the picture. (At least in Microsoft Edge and Mozilla Firefox)

    Hope this helps!

    Thursday, March 26, 2020 1:20 PM
  • The way that I think this should be working is that when you are in the curriculum these pictures should be showing. If you go to section 1.5 of the curriculum those pictures all show because they are going to a different site. So, all of the links that have the site in the above need to be fixed (https://i.msdn.microsoft.com/gg557983.25(en-us,MSDN.10).png). The l. needs to be removed from those links so that the pictures will show like they should. 

    JR

    Thursday, March 26, 2020 3:05 PM
    Answerer
  • Hi jricestk, are you using the Curriculum in TechNet Wiki?  Then, I will fix the problem.

    https://social.technet.microsoft.com/wiki/contents/articles/16303.small-basic-curriculum-lesson-1-2-statements-properties-and-operations.aspx


    Nonki Takahashi

    Friday, March 27, 2020 1:04 PM
    Moderator
  • Nonki,

    I am using the one from this link:

    http://www.smallbasic.com/default.aspx

    The picture below show's this link. On the right side it show's Home, Blog, then Curriculum. That is the one that I was taking and if you goto 1.2 section you will see that none of them work in that section because of the l. being in the link. If you look at 1.2 from the link that is in the WIKI it works the way that it should, but then if you goto 1.3 you will see that they aren't working in that section. So, somehow those links need to be fixed on both sites.

    Thanks for fixing,

    JR

    Nonki,

    I looked at both of the sites that have the curriculum and each site has sections that need to be fixed. So, why not just fix all of the sections on one site and only have one site where the curriculum is stored.

    Just a thought.

    Thanks,

    JR


    JR


    Friday, March 27, 2020 4:03 PM
    Answerer
  • [about Curriculum]

    Hi jricestk, now Microsoft is shutting down MSDN and TechNet.  MSDN Forum and TechNet Wiki will also move to new sites but now they are still available.

    Original of this curriculum is PowerPoint version.  TechNet Wiki (HTML) version is a copy of PowerPoint version.  I.msdn urls may be retired.  But msdn urls are still alive now.  I will fix i.msdn urlsto using msdn urls for online curriculum (TechNet Wiki).

    In the future, TechNet Wiki contents will be moved to a new site.

    [about Small Basic Web site]

    http://smallbasic.com/default.aspx is old version of Small Basic Web.  This old site is no longer maintained.  Current version of Small Basic Web is http://smallbasic.com/ (this url will be linked to https://smallbasic-publicwebsite.azurewebsites.net/).  This site has new curriculum (PDF version).


    Nonki Takahashi

    Saturday, March 28, 2020 10:57 AM
    Moderator
  • Nonki,

    I checked a few of the curriculum sections on Wiki and the links were all working like they should. So, that is fixed.

    I'll start using "smallbasic.com" only.

    Thanks for fixing. Should make it easier for someone that wants to work through the curriculum.

    JR


    JR

    Saturday, March 28, 2020 6:00 PM
    Answerer
  • Nonki,

    Missed one! Section 3.4 in the curriculum from the wiki needs the links fixed.


    JR

    Friday, April 3, 2020 1:00 AM
    Answerer
  • Nonki,

    Missed one! Section 3.4 in the curriculum from the wiki needs the links fixed.


    JR

    Hi jricestk, corrected.  Thanks!

    Nonki Takahashi

    Friday, April 3, 2020 7:08 AM
    Moderator