none
Installation error for Microsoft SQL Server Data Tools (SSDT R 15.3.0) in Visual Studio 2017 Enterprise RRS feed

  • Question

  • Hi,

    I am getting an error installing SSDT 15.3.0. My system is Windows 10 Enterprise 64-bit. The error message is "Recursion too deep; the stack overflowed (0x800703E9)".


    • Moved by 宝宝徐 Friday, October 13, 2017 2:45 AM
    Tuesday, October 10, 2017 3:08 PM

All replies

  • Hi travorm,

    Thank you for posting in MSDN forum.

    Please refer to this thread , run the .Net Framework repair tool. Install all the system patches and hotfix, then re-install SSDT.

    Any problem persists please feel free to contact us, we are willing to help you for further analyze.

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, October 11, 2017 8:23 AM
  • Hello,

    I followed the instructions from the thread that you shared here but I'm still getting the same problem.

    Regards,

    Lee

    Tuesday, December 12, 2017 11:44 AM
  • Hi,

    I am getting an error installing SSDT 15.3.0. My system is Windows 10 Enterprise 64-bit. The error message is "Recursion too deep; the stack overflowed (0x800703E9)".


    Getting the same error. Shouldn't have to uninstall /reinstall or fix any stunningly stupid .net issues. It should just work. Click install, and it should be installed. Yes, just that easy. Otherwise, QA should never have released it. So exhausted with the mountain of bugs in what should be so simple a process.

    Parker

    • Proposed as answer by Kelmen Tuesday, March 6, 2018 10:49 AM
    Wednesday, January 24, 2018 2:33 PM
  • ...

    Getting the same error. Shouldn't have to uninstall /reinstall or fix any stunningly stupid .net issues. ...

    Parker

    Tried as u suggested. Uninstall existing ver, install the new ver. it worked.

    tq

    Tuesday, March 6, 2018 10:49 AM