none
Angular 6 no longer working on IE 11.0.130 version ... RRS feed

  • Question

  • Hello, my Angular 6 application was working fine on IE 11 ...   I have all the polyfills uncommented and the proper NG modules loaded ...   Once IE was updated to 11.0.130 it stopped loading and I have no idea what to try to get it to work ... 

    Any feedback you could give me would be greatly appreciated ...

    Regards, 

    Steve Hill

    Microsoft Certified Developer ...

    Friday, June 14, 2019 6:25 PM

All replies

  • Hi Steve Hill 11,

    Can you please check the console whether any error or warning message get displayed while loading? If yes than please try to provide us.

    It can be possible that new update has some changes which are not compatible with your current app.

    I try to check that specific update documentation but I did not find any known issue for this problem.

    Reference:

    Cumulative Security Update for Internet Explorer June 12, 2019

    You can also try to test your app from other machines with IE to check whether it is working on other machines or not.

    It may help to narrow down the issue.

    Regards

    Deepak 


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, June 17, 2019 2:48 AM
    Moderator