none
Failover Cluster Install on Server 2008 R2 (RC)

    Question

  • Has anyone successfully installed a SQL Server 2008 Failover Cluster on Server 2008 R2 (RC)? I'm getting stuck at the Instance Configuration screen, i get an error when trying to detect the SQL Server Network Name, here is the error:

    The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.'

    I've setup a 2008 SQL Failover Cluster in Server 2008 SP1 without a problem.
    Monday, June 15, 2009 8:51 PM

Answers

  • I have found elegant solution to the problem: Just uninstall VMware Shared folders from VMware Tools. You can do it in this way:

    1. Start vSphere Client and connect to either ESX server running the VM or to vCenter server managing the ESX.
    2. Find the problematic VM in inventory and then select Install/Upgrade VMware Tools for the VM
    3. Select Interactive Tools Upgrade
    4. Connect to the console of the problematic VM and run VMware Tools setup from mounted cd-rom
    5. Select Modify program maintenance
    6. Uninstall Shared Folders from VMware Device Drivers (anyway this feature is not used when a VM runs on ESX host)
    7. Restart Guest OS
    8. Install SQL Server 2008 based cluster

    P.S. I found it by doing some tests.
    • Proposed as answer by asg2ki Friday, February 19, 2010 6:15 AM
    • Marked as answer by Stephanie Lv Monday, September 19, 2011 5:43 AM
    Friday, January 15, 2010 4:14 PM
  • This thread was majorly helpful.  Thank you to everyone who commented.  VMware seems to have changed their tools such that you don't have the option to uninstall the Shared Folders via the UI.

     

    The following command accomplishes the same thing:

    msiexec /i "VMware Tools.msi" REMOVE="Hgfs"

    or for 64-bit:

    msiexec /i "VMware Tools64.msi" REMOVE="Hgfs" 

     

    Mount the VMware Tools ISO and run this from the command-line in the same directory as the MSI.

     

    I found the parameters in the following document:

    http://communities.vmware.com/servlet/JiveServlet/previewBody/12413-102-2-12930/VMware%20Tools%20-%20Unattended_Install.pdf;jsessionid=DC55A2E32386A08D1C807071259E269D

     

     

    • Proposed as answer by Andrei Maier Monday, June 28, 2010 10:51 AM
    • Marked as answer by Stephanie Lv Monday, September 19, 2011 5:43 AM
    Saturday, May 22, 2010 6:16 PM
  • Hey onooka! Commiserations because that issue is a real pain, but if you look through the rest of the thread the solution is fairly easy.

    Yes unfortunately it doesnt look like this problem is going to be fixed because it seems that MS believe the issue is not them but the Virtualization vendors. Perhaps they are right...

    Anyway the fix as follows -

    Simply uninstall the Virtualbox Guest Additions (add/remove programs) or VMWare tools if you are using VMWare and then your validation and setup of your cluster will proceed normally. Once you have setup your cluster you can reinstall those tools.

    Simple but a bit of a pain :)


    Regards,
    Mark Broadbent.

    Contact me through (twitter|blog)

    Please click "Propose As Answer" if a post solves your problem
    or "Vote As Helpful" if a post has been useful to you
    • Marked as answer by Stephanie Lv Monday, September 19, 2011 5:44 AM
    Thursday, September 15, 2011 6:10 AM

All replies

  • can you paste part of the detail.txt here?
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Proposed as answer by ITgration2 Tuesday, August 9, 2011 11:03 AM
    Tuesday, June 16, 2009 12:26 AM
  • Do you install SQL Server 2008 SP1? You need it if you want to install SQL Server 2008 on a Windows Server 2008 R2.

    Steps:
    1. Remove/Uninstall your failure installation
    2. Download SQL Server 2008 SP1
    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=66ab3dbb-bf3e-4f46-9559-ccc6a4f9dc19
    3. Run SP1
    4. Run SQL Server 2008 RTM setup
    5. Run SP1 again for the installed instance
    Tuesday, June 16, 2009 1:26 AM
  • The problem is that you get this error before you have an installation, so you will never get as far as applying the SP1.

    However I have tried to downloaded SP1 and done a slipstream update of the RTM:

    http://blogs.msdn.com/petersad/archive/2009/02/25/sql-server-2008-creating-a-merged-slisptream-drop.aspx

    Still get the error on the Instance Configuration Screen:

    TITLE: Message Details
    ------------------------------

    The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.

    Anyonye?


    PM
    Friday, September 18, 2009 7:22 AM
  • I met the same problem as what Trevor mentioned. I have configured cluster with DTC without any problem. I have suffered the same problem on Server 2008 R2 of following.
    The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.'

    I wondered if it is a bug of Server 2008 R2.

    Windows Server version :  Windows server 2008  R2 enterprise -> Version 6.1 (Build  7600)


    Richard

    Saturday, September 19, 2009 10:07 AM
  • Tried to do a merged drop (http://support.microsoft.com/kb/955392) setup with SP1 CUP 3 (http://support.microsoft.com/kb/971491), but still get the same error, so I also belive that this is a bug in R2.

    Anyone have a workaround?

    Paul
    PM
    Monday, September 21, 2009 8:56 AM
  • The problem is the enhanced security of Windows Server 2008 R2.

    When the SQL 2008 setup checks the network for the entered name, it uses the CreateFile() API on a pipe connection. On Windows Server 2008 (R1), this returns "BAD NETWORK PATH" if the name is available on the network. On Windows Server 2008 R2, this call returns "BAD NETWORK NAME". Hence, the 'name is incorrect' response from the SQL installer.


    To resolve this issue, set the lanmanserver NullSessionPipes parameter in the registry of your R2 system to the same values as a 2008 (R1) Server.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters
    NullSessionPipes    (REG_MULTI_SZ)
    Value: browser
    (on R2, the default value is empty)


    and

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters
    AdjustedNullSessionPipes   (REG_DWORD)
    Value: 2
    (on R2, the default value is: 3)


    Restart your machine and start the SQL 2008 setup again, you will now be able to continue the setup beyond the "Instance Configuration" dialog

    Kind regards,
    Rinie
    http://www.AdvancedEventViewer.com
    Wednesday, December 2, 2009 5:12 PM
  • have tried that and whenever I reboot those values have been reset in the registry :(

    Even if I ignore the fact that they're reset and try to install again it fails !
    Thursday, December 3, 2009 12:44 AM
  • I noticed the same on one server, I changed the values in the registry immediately after the restart and could install SQL 2008 without issues.
    You can check the error via Sysinternals Process Monitor (http://live.sysinternals.com/Procmon.exe)

    Kind regards,
    Rinie
    http://www.AdvancedEventViewer.com
    Thursday, December 3, 2009 9:07 AM
  • The fix originally was to slipstream SP1 into the SQL 2008 installer.  I am trying to setup another environment, VMWare, using 2008 R2 RTM and I'm getting the same error WITH the slipstreamed install.  I'm installing it from a local folder on disk.

    I also tried the above registry change, rebooted and the change was reset back to the default...

    Anyone have any other ideas?
    Thursday, December 17, 2009 8:47 PM
  • I'm also suffering from the very same issue and so far nothing helped out the situation.
    I tried the registry fix, SP1 slipstreaming, command line based installations and even some drastic methods on isolating the machines from the LAN in order to prevent any interference with group policy based security settings. Just for your information the above mentioned registry modifications would switch back to the previous values regardless of GPO.

    Now what I was able to figure out is that the issue resides only with the stages where the actual cluster configuration would take place. I successfully made advanced SQL cluster preparation deployment steps, however the cluster finalization approach is the one failing constantly with the "invalid network address" error". This mean that the current issue is relevant only for clustered deployments of SQL 2008 over Windows 2008 R2. My previous cluster installations over non-R2 OS were all fine.

    Right now I would say that the issue is more or less relevant to the SQL installer when engaged over Windows 2008 R2 OS and especially when it calls the specific OS functions during the cluster configuration stages. Earlier these days I successfully deployed a clustered version of NetBackup Enterprise Server on Windows 2008 R2 environment without any issues so taking this as a base I can't say if the OS is querying network names or addresses differently, but of course I'm not saying this might not be the case.

    Another last thing what I thought might create a problem was IPv6 but removing it didn't help me either...

    Anyone who has a workaround for this issue, kindly ask you to post it here at the very first opportunity.

    Cheer,
    Thursday, December 17, 2009 11:29 PM
  • Has anyone successfully installed a SQL Server 2008  R2 Failover Cluster on Server 2008 R2 ? I'm getting stuck at the Instance Configuration screen, The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.'

    all the systems are running inside VMWARE  VSPHERE 4.01. i tried to add DNS entry for instance name but no sucess.even i  disabled windows firewall on SQL cluster and DNS machines but diidnt work.
    Anyboday have solution for this issue please help me:)

    Sunday, January 3, 2010 10:28 AM
  • I'm still having issues with this, it seems to only occur in VMware. I have successfully installed SQL 2008 onto 2008R2 RTM on physical machines. I had to use the SP1 slipstreamed media.  We have a production cluster running on two nodes. I've been trying to get the same setup in my VMware environment for testing with no luck :(

    Any help/ideas is appreciated.

    @rhuijgen
    How should I get these registry changes to stick after a restart? You think changing them logged in as a local administrator account would help? I've been using a domain admin account.
    Monday, January 4, 2010 2:51 PM
  • I've spend entirely too much time on this.  I've tried messing with the group policy settings detailed in this article, no luck.

    http://technet.microsoft.com/en-us/library/cc264462.aspx?SA_CE=VIR-MAP-WEBS-TNETWEBST-2008-02-08
    Computer Configuration > Policies > Windows Settings > Local Policies > Security Options
    Network access: Named Pipes that can be accessed anonymously    COMNAP,COMNODE,SQL\QUERY,LLSRPC,BROWSER,netlogon,samr
    Network access: Restrict anonymous access to Named Pipes and Shares    Enabled
    Network access: Shares that can be accessed anonymously    browser

    I figured that these registry changes, if in fact they are the fix??? are being overwritten by Group Policy.
    Wednesday, January 6, 2010 9:46 PM
  • rhuijgen i confirmed your finding regarding the 'BAD NETWORK NAME' using ProcMon.  If the registry change is in fact the fix how do we get it to stay?
    Tuesday, January 12, 2010 3:48 PM
  • Here is a workaround for this issue that appears under the following conditions;

    VMware ESX 4 Update 1
    SQL Server 2008 slipstreamed with SP1
    Windows Server 2008 R2

    You will need to use E1000 network adapters (as the drivers are included in windows), uninstall VMware tools, install SQL Server 2008 in clustered mode, then reinstall vmware tools. Something in VMware tools seems to be causing the problem.

    Friday, January 15, 2010 3:26 AM
  • Hiya,

    Out of the blue, has anyone tried to disable UAC and then run the install.

    UAC - User Account Control.

    Kind Regards
    Friday, January 15, 2010 10:22 AM
  • @Jesper Arnecke
    No luck on the disable UAC

    @Ryan_AU
    You are my hero!!!!!!!!! Finally I was able to get past that step in the installer...here how I did it.

    1. Uninstall VMware Tools from Programs and Features
    2. Reboot
    3. Right click the virtual network adapter, Properties > Driver > Uninstall
    4. Open Device Manager, Scan for hardware changes
    5. Once the Windows drivers are installed for the virtual network adapter you can re-add your static IP info

    You should be ready to rip after that, I was at least!

    Friday, January 15, 2010 1:57 PM
  • I have found elegant solution to the problem: Just uninstall VMware Shared folders from VMware Tools. You can do it in this way:

    1. Start vSphere Client and connect to either ESX server running the VM or to vCenter server managing the ESX.
    2. Find the problematic VM in inventory and then select Install/Upgrade VMware Tools for the VM
    3. Select Interactive Tools Upgrade
    4. Connect to the console of the problematic VM and run VMware Tools setup from mounted cd-rom
    5. Select Modify program maintenance
    6. Uninstall Shared Folders from VMware Device Drivers (anyway this feature is not used when a VM runs on ESX host)
    7. Restart Guest OS
    8. Install SQL Server 2008 based cluster

    P.S. I found it by doing some tests.
    • Proposed as answer by asg2ki Friday, February 19, 2010 6:15 AM
    • Marked as answer by Stephanie Lv Monday, September 19, 2011 5:43 AM
    Friday, January 15, 2010 4:14 PM
  • I confirm that this solution works 100%.

    Thanks a lot for taking the time on testing and providing us with the resolution.

    So now it's beer time :)
    Friday, February 19, 2010 6:17 AM
  • This thread was majorly helpful.  Thank you to everyone who commented.  VMware seems to have changed their tools such that you don't have the option to uninstall the Shared Folders via the UI.

     

    The following command accomplishes the same thing:

    msiexec /i "VMware Tools.msi" REMOVE="Hgfs"

    or for 64-bit:

    msiexec /i "VMware Tools64.msi" REMOVE="Hgfs" 

     

    Mount the VMware Tools ISO and run this from the command-line in the same directory as the MSI.

     

    I found the parameters in the following document:

    http://communities.vmware.com/servlet/JiveServlet/previewBody/12413-102-2-12930/VMware%20Tools%20-%20Unattended_Install.pdf;jsessionid=DC55A2E32386A08D1C807071259E269D

     

     

    • Proposed as answer by Andrei Maier Monday, June 28, 2010 10:51 AM
    • Marked as answer by Stephanie Lv Monday, September 19, 2011 5:43 AM
    Saturday, May 22, 2010 6:16 PM
  • Long time ago we opened support request in VMware Technical Support about this problem and now finally we have got this answer: "We wish to inform you that a fix is available for this issue in ESX 4.0 U2 released 06/10/2010." The fix is described here: http://www.vmware.com/support/vsphere4/doc/vsp_esxi40_u2_rel_notes.html#resolvedissues

     

    Monday, June 28, 2010 10:57 AM
  • thank you for the solution!

    I confirm it works too.

    FYI, I am running update 2 and still encountered the problem.

     

    Monday, June 28, 2010 1:42 PM
  • Running the e1000 NIC.

    Still receive:

    The following error has occurred:

    Error reading from file D:\1003_ENU_LP\x64\setup\sqlsupport_msi\PFiles\SqlServr\100\Setup\fe72iemr\Res\1033\setup.rll.  Verify that the file exists and that you can access it.

    Tuesday, July 20, 2010 10:49 PM
  • Hi

    This did not work for me.

    The following is the scenario

    My ESXI Version is 4.1

    1 AD (AD1)

    2 Cluster Nodes (SQL1, SQL2)

    3 Starwind SAN (SAN1)

    2 NIC's on all servers (One sitting on Public IP, Second one on Private using 192.168.1.1)

    When I disable the public NIC's still the same, I have removed Shared Drives feature, dint work then took off VM Tools all together.

    I reset the NICs as well after uninstalling virtual drivers. I joined and disjoined from the domain as well.

    Would appreciate some urgent help. This seems to be a really wiered problem thats been bugging me since the past week and I have some deadlines to do a test which I cannot.

    Thanks lads! 

    Error Reporting:

    Validate Cluster Network Configuration Failed
    Validate IP Configuration Failed
    Validate Network Communication Canceled
    Validate Windows Firewall Configuration Canceled

     

    Storage

    Name Result Description
    List All Disks Failed
    List Potential Cluster Disks Canceled
    Validate Disk Access Latency Canceled
    Validate Disk Arbitration Canceled
    Validate Disk Failover Canceled
    Validate File System Canceled
    Validate Microsoft MPIO-based disks Canceled
    Validate Multiple Arbitration Canceled
    Validate SCSI device Vital Product Data (VPD) Canceled
    Validate SCSI-3 Persistent Reservation Canceled
    Validate Simultaneous Failover Canceled

     

    Validate Cluster Network Configuration

      Validate the cluster networks that would be created for these servers.
      An error occurred while executing the test.
      There was an error initializing the network tests.
      There was an error creating the server side agent (CPrepSrv).
      Creating an instance of the COM component with CLSID {E1568352-586D-43E4-933F-8E6DC4DE317A} from the IClassFactory failed due to the following error: 80070005.

    Validate IP Configuration

      Validate that IP addresses are unique and subnets configured correctly.
      An error occurred while executing the test.
      There was an error initializing the network tests.
      There was an error creating the server side agent (CPrepSrv).
      Creating an instance of the COM component with CLSID {E1568352-586D-43E4-933F-8E6DC4DE317A} from the IClassFactory failed due to the following error: 80070005.

    List Network Binding Order

      List the order in which networks are bound to the adapters on each node.

      sql1.demo1.local

      Binding Order Adapter Speed
      Local Area Connection Intel(R) PRO/1000 MT Network Connection 1000 Mbit/s
      Local Area Connection 3 Intel(R) PRO/1000 MT Network Connection #3 1000 Mbit/s

      sql2.demo1.local

      Binding Order Adapter Speed
      Local Area Connection 3 Intel(R) PRO/1000 MT Network Connection #3 1000 Mbit/s
      Local Area Connection Intel(R) PRO/1000 MT Network Connection 1000 Mbit/s


    List All Disks

      List all disks visible to one or more nodes (including non-cluster disks).
      An error occurred while executing the test.
      Storage cannot be validated at this time. Node 'sql2.demo1.local' could not be initialized for validation testing. Possible causes for this are another validation test is being ran from another management client, or a previous validation test was unexpectedly terminated. If a previous validation test was unexpectedly terminated the best corrective action is to reboot the node and try again.
      Access is denied

    • Edited by AbbasG14 Saturday, October 23, 2010 5:35 AM Error Reports Included
    Saturday, October 23, 2010 5:21 AM
  • AbbasG14, this is probably a better forum to post this cluster question:
    http://social.technet.microsoft.com/forums/en-US/winserverClustering/threads/

    Solutions to this issue:

    1. This is almost always seen with cloned systems, so the first easy answer is that if you cloned... to just break out the DVD and run Windows setup and do a normal install of the OS.  Note:  Creating the VM from as a differencing drive from the same base vhd is also considered cloning in this context.
    2. This is usually caused by cloning a system without running SysPrep with the /generalize switch
    3. I have also seen that if the trust relationship between the nodes and the primary domain failed that removing and rejoining the node to the domain resolves the issue (sounds like you tried that)... but again, I believe that's just another symptom of cloning a system without SysPrep /generalize or on a domain joined system cloned system.

    Also, it is not supported to Clone or SysPrep a machin that has the Failover Cluster feature installed.  You need to install post-cloning.

    Thursday, October 28, 2010 9:24 PM
  • 我的问题也是这样的,我的虚拟机也是克隆的,我先试试您的解决方案看看管不管用哟!
    Wednesday, November 24, 2010 7:39 AM
  • I had the same problem, but running over VirtualBox 4.04. we solve it uninstalling Virtual Machine Additions like in VMWARE virtualization!

    Thanx Elden and everybody in this post!

    Thursday, March 3, 2011 9:00 PM
  • Just hit this myself on Virtualbox 4.04 x64. Thanks guys this fix worked.

    Regards,
    Mark Broadbent.

    Contact me through (twitter|blog)

    Please click "Propose As Answer" if a post solves your problem
    or "Vote As Helpful" if a post has been useful to you
    Thursday, March 24, 2011 12:30 AM
  • Just got this issue when installing SQL R2 on a Windows 208 R2 X2 Node Cluster. Using VMWare Workstation 7.0. Solution worked for me too.

    Cheers

     

     

     

    Tuesday, April 12, 2011 9:28 PM
  • I've just uninstalled Additions to fix this for a Denali installation, thanks guys...
    Tuesday, May 17, 2011 9:23 AM
  • FYI..

    I ran unto this problem running VMware Workstation 7 while installing CTP3 of Denali.  I my lab I install a base Windows 2008 R2 SP1 image, Sysprep with the generalize and shutdown options and then use that VMDK as my differencing disk.  Then I provision new VMs based on that differencing disk, add failover clustering, etc.

    What I found was that I run into the issue described in the OP "
    The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.' "

    as well as I get the warning about binding order, even though the binding order is correct.

    The fix that people are suggesting to uninstall the VMware tools on the VM work for me as well.  It probably is something related to cloning that a sysprep is not addressing and as you say, you can always just do fresh installs, it's just that the space you can save using differencing disk is really enticing especially when you want to store multiple labs on a laptop SSD drive.


    David A. Bermingham, MVP, Senior Technical Evangelist, SIOS Technology Corp
    Sunday, August 28, 2011 1:39 AM
  • I am trying to install the SQL Server 2008R2 Cluster in Windows Server 2008R2 under the VirtualBox 4.1.2, and I have the same problem:

    The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.'

    Please help

     

    • Merged by Stephanie Lv Monday, September 19, 2011 5:37 AM duplicated thread
    Thursday, September 15, 2011 4:53 AM
  • I am trying to install the SQL Server 2008R2 Cluster in Windows Server 2008R2 under the VirtualBox 4.1.2, and I have the same problem:

    The given network name is unusable because there was a failure trying to determine if the network name is valid for use by the clustered SQL instance due to the following error: 'The network address is invalid.'

    Please help

    Thursday, September 15, 2011 5:11 AM
  • Hey onooka! Commiserations because that issue is a real pain, but if you look through the rest of the thread the solution is fairly easy.

    Yes unfortunately it doesnt look like this problem is going to be fixed because it seems that MS believe the issue is not them but the Virtualization vendors. Perhaps they are right...

    Anyway the fix as follows -

    Simply uninstall the Virtualbox Guest Additions (add/remove programs) or VMWare tools if you are using VMWare and then your validation and setup of your cluster will proceed normally. Once you have setup your cluster you can reinstall those tools.

    Simple but a bit of a pain :)


    Regards,
    Mark Broadbent.

    Contact me through (twitter|blog)

    Please click "Propose As Answer" if a post solves your problem
    or "Vote As Helpful" if a post has been useful to you
    • Marked as answer by Stephanie Lv Monday, September 19, 2011 5:44 AM
    Thursday, September 15, 2011 6:10 AM
  • Hi onooka, this is your third posting of this issue. Please try not to multi-post since it causes us answerers and moderators extra unnecessary work.

    Your issue has been answered here and here.


    Regards,
    Mark Broadbent.

    Contact me through (twitter|blog)

    Please click "Propose As Answer" if a post solves your problem
    or "Vote As Helpful" if a post has been useful to you
    Thursday, September 15, 2011 6:23 AM
  • Mark Thanks

    GREAT !!! I have installed the SQL Successful !!!!!
    I see the problem was the VirtualBox in Guest Additions

     

    Best regards

    onooka

    Thursday, September 15, 2011 11:25 PM
  • dude that great news. Yeah its a real pain that problem but really easy to get around. Glad I could help.

    Regards,
    Mark Broadbent.

    Contact me through (twitter|blog)

    Please click "Propose As Answer" if a post solves your problem
    or "Vote As Helpful" if a post has been useful to you
    Friday, September 16, 2011 12:18 AM
  • Hi guys,

    all ur posts are discussing SQL install on VMs i am experiencing the same scenario but my installation is on a physical server not a VM.

    Any luck with thi please tel me what to do. I am trying to install SQL 2008 R2 on a windows 2008 R2 64bit.

    So how can i resolove this?

    Friday, March 23, 2012 6:33 AM
  • When installing MS SQL server Cluster 2012 on Virtualbox with Guest OS Windows 2008 R2 - Enterprise Edition 

    For Virtualbox remove the Guest Additions modules. That can be done

    Start -> Control Panel -> Uninstall Program and look for  Guest additions virtualbox. 

    You not have the same issue with Vmwareworkstation 8 

    Here you can find good professional white papers/ Articles about MS SQL server 2005, 2008, 2012. 

    They have lot of short videos

    www.24dba.com 

    • Proposed as answer by RamuAnnamalai Wednesday, July 11, 2012 9:51 AM
    Tuesday, June 26, 2012 8:14 PM
  • I successfully configured clustering windows server 2008 R2 Enterprise Edition and sqlserver in cloud services  with resolving below error's, very simple changes.

     

    another error also given below, like many errors I resolved and configured clustering successfully.

    Step  1: we should use private IP's for internal share disks(iscsi ) configuration.

    Step  2: when we are configuring DNS we don't won't create reverse look up zone and forward lookup zone just we need to create DNS only.

    Step  3: just we are providing DNS ip in  client machines , adding domain in client machines .

    step  4:remote(RDP) we need to take using private ip only with using Domain user.

    step  5:while configuring share disks we need to disable all public Network's after configuring we need Enable .

    step  6: now just try to validate clustering.

    I hope this post may be useful.. reply me any clarifications.



    Wednesday, July 11, 2012 10:24 AM
  • it works for me too

    "1. Uninstall VMware Tools from Programs and Features
    2. Reboot
    3. Right click the virtual network adapter, Properties > Driver > Uninstall
    4. Open Device Manager, Scan for hardware changes
    5. Once the Windows drivers are installed for the virtual network adapter you can re-add your static IP info"

    thanks both 

    Friday, December 7, 2012 10:46 PM