none
Error when installing SQLServer Compact 3.5 SP2 in Windows Server 2016. RRS feed

  • Question

  • Hi,

    I'm getting below error when installing SQLServer Compact 3.5 SP2 in Windows Server 2016. 

    "You must first install the Replication components for SQL Server 2005 or SQL Server 2008 or ." when I clickMore.. button beside "SQL Server requirement".

    I had installed SQL Server 2016 with all the features checked.

    Is SQLServer Compact 3.5 SP2 installation is not supported in Windows Server 2016?

    Regards,

    Abhilash


    Friday, August 2, 2019 7:38 AM

All replies