ADODB Vesion 7.0.3300.0 in


  • Hi,

    I have developed an application in 2005 Standard Edition and is running fine in my local machine. The executed version of the same application i tried to run in other machine and  getting an error as follows :-

    " Unable to install application. The application requires the assembly ADODB Version 7.0.3300.0 be installed in the global assembly cache (GAC) first "

    Can you somebody help me to solve this problem.


    Saju John



    Friday, June 23, 2006 7:32 AM

All replies