locked
SSRS 2014 Reports page cannot be displayed RRS feed

  • Question

  • I have setup the SSRS 2014 and am able to access the Web Service URL for the ReportServer but when I attempt to access the Report Manager URL (servername:80/Reports) I get the message "Page Cannot Be Displayed".  I do not know what is configured wrong; am looking for some help.

    Thank you

    Friday, August 7, 2020 7:00 PM

All replies

  • Its generic message which you can see..

    Its a little messy to say as it has many facts to say. Can you post the logs for the same , lets see what we can see there.

    Saturday, August 8, 2020 2:32 PM
  • Hi Rachel,

    Have you checked the SSRS logs to see if you have received any messages that might provide you with clues? See if any errors are thrown when the problem does occur. Check if there are any messages stating that the SSRS service cannot connect to ReportServer.

    See if there are any 401.1, 401.2500 or other prompts. Any error tips will be helpful to resolve the issue.

    Try the following steps to see if it resolves the issue. If not, you could provide detailed error information to better resolve the issue.

    1. Open the rsreportserver.config file with a text editor

    2. Search for the "SecureConnectionLevel" string.

    3. Once found, You should have the related "Value" set to "2"; change it from "2" to "0".

     

    Change the line: [Add Key="SecureConnectionLevel" Value="2"]

    To be: [Add Key="SecureConnectionLevel" Value="0"]

     

    For SQL Server 2014, rsreportserver.config default location is:

    C:\Program Files\Microsoft SQL ServerReportingServicesInstance\Reporting Services\ReportServer\rsreportserver. config.

    Best Regards,

    Joy


    ""SQL Server related"" forum will be migrated to a new home on Microsoft Q&A SQL Server!
    We invite you to post new questions in the "SQL Server related" forum’s new home on Microsoft Q&A SQL Server !
    For more information, please refer to the sticky post.



    • Edited by Joy_Zhao Monday, August 10, 2020 2:46 AM
    • Proposed as answer by Joy_Zhao Wednesday, August 12, 2020 3:15 AM
    Monday, August 10, 2020 2:44 AM
  • Hi Rachel,

    Has your problem been solved?

    If you have any question, please feel free to let me know.

    If your problem has been solved, please click "Mark as Answer" on my reply, thank you for your understanding.

    Best Regards,

    Joy


    ""SQL Server related"" forum will be migrated to a new home on Microsoft Q&A SQL Server!
    We invite you to post new questions in the "SQL Server related" forum’s new home on Microsoft Q&A SQL Server !
    For more information, please refer to the sticky post.

    Friday, August 14, 2020 3:48 AM