none
Integrated window authentication in Edge browser not working RRS feed

  • Question

  • I am trying to implement integrated window authentication on Edge browser but it always prompt me for credentials whereas integrated window authentication is working for IE, Chrome and Firefox. I have tried adding the site to local intranet sites in security options and enabled automatic login but no luck on edge browser.

    I have tried adding the site to local intranet sites in security options and enabled automatic login as well login with current username and password.

    Does Edge browser supports integrated window authentication?


    Sachin Mehndiratta

    Monday, July 15, 2019 6:28 AM

All replies

  • Which version of Microsoft Edge are you using? And, can  you tell us the Windows OS version?
    Please check the following configuration to Enable Integrated Windows Authentication:
    1. Open Internet Explorer and select "Tools" dropdown.
    2. Select the "Advanced" tab.
    3. Scroll down to the "Security" section until you see "Enable Integrated Windows Authentication". Select the box next to this field to enable.
    4. Select the "Security" tab.
    5. Select "Local Intranet" and select the "Custom Level" or "Advanced" button.
    6. Scroll down to "User Authentication" > "Logon".
    7. Checked the "Automatic logon with current user name and password" option.
    8. In the "Security" tab, select "Local Intranet" option and click the "Sites" button.
    9. Click the "Advanced" button, then, add your website to the zone.
    10. Close the window and apply the configuration.

    If still not working, I suggest you could feedback your issue to Microsoft Edge forum, like this thread.



    • Edited by Zhi Lv Tuesday, July 16, 2019 7:24 AM
    Monday, July 15, 2019 8:39 AM