none
Cannot Browse cube correctly after upgrading SQL Server 2005 to SQL Server 2008

    Question

  • I upgraded to SQL Server 2008 from 2005 and now when browsing my cubes only one measure displays at a time e.g. i can view two measures actual month and YTD the two displays but when i drag a dimension to the row, the actual month disappears and only YTD displays. if i remove the YTD measure the actual month shows again. Without the dimensions in the rows they both show. Does anybody have a suggestion on how to resolve this? it worked perfectly well before the upgrade.

     

    Tuesday, October 05, 2010 9:18 AM

Answers

  • If it will help someone, i changed the aggregate function of the measure that was always disappearing from SUM to LastNonEmpty.
    • Marked as answer by Adesewa Wednesday, February 09, 2011 3:18 PM
    Wednesday, February 09, 2011 3:17 PM

All replies

  • Where are you browsing the cube - is this in the BIDS cube browser, Excel or another tool?

    Chris


    Blog: http://cwebbbi.spaces.live.com Consultancy: http://www.crossjoin.co.uk/
    Tuesday, October 05, 2010 9:34 AM
    Moderator
  • in the BIDs cube browser and in excel. i have a report from the cube and the actual month column is missing from the report as well. i assess the report from report manager internet explorer. I still need help.. 
    Thursday, October 14, 2010 2:06 PM
  • If it will help someone, i changed the aggregate function of the measure that was always disappearing from SUM to LastNonEmpty.
    • Marked as answer by Adesewa Wednesday, February 09, 2011 3:18 PM
    Wednesday, February 09, 2011 3:17 PM