none
Turn off Autosave after Preview in SSRS 2008 RRS feed

  • Question

  • BIDS is automatically saving SSRS report object changs after preview.  How can I change this behavior so that I can preview changes but then close without saving them? 
    Tuesday, July 5, 2011 3:25 PM

Answers

  • Hi,

    In BIDS, go to Tools and select Options, in the Options dialog box, expand Projects and Solutions and under Build and Run click the Before Building drop-down and select Save changes to open documents only and click ok.

    • Proposed as answer by Elvis LongModerator Thursday, July 7, 2011 1:11 AM
    • Marked as answer by SORLICH Thursday, July 7, 2011 9:42 PM
    Tuesday, July 5, 2011 4:59 PM
    Moderator

All replies

  • Hi,

    In BIDS, go to Tools and select Options, in the Options dialog box, expand Projects and Solutions and under Build and Run click the Before Building drop-down and select Save changes to open documents only and click ok.

    • Proposed as answer by Elvis LongModerator Thursday, July 7, 2011 1:11 AM
    • Marked as answer by SORLICH Thursday, July 7, 2011 9:42 PM
    Tuesday, July 5, 2011 4:59 PM
    Moderator
  • Yes, this solved the problem.  Thanks!
    Stephen A. Orlich
    Thursday, July 7, 2011 9:43 PM
  • I am having the same problem with SSRS 2008 R2.  Made the changes you suggested and am still having the issue.  Any other ideas?
    Thursday, January 2, 2014 6:00 PM