none
Azure feature pack not installing RRS feed

  • Question

  • When installing Azure feature pack for Integration Services, installing always gets following message "Sql Server Integration Services 2017 should be installed, please install Sql Server 2017 with SSIS feature enabled or install SSDT 2017".

    SSDT is installed and available in Visual Studio 2017. I can't get the azure components in the toolbox.

    Monday, April 8, 2019 12:38 PM

All replies

  • Hello,

    did you find a solution or does any one managed to overcome this problem?

    I'm having the same problem

    thanks,

    Wouter

    Thursday, September 5, 2019 8:08 AM