none
Can not see server parameter on a DPM Report RRS feed

  • Question

  • Hi all, could you help me to resolve this isuue?

    I was working un lost permissions on a DPM report, and when finally i resolved it, i find that the parameter "Server Name" not figure:

    I have not idea.....must i edit in Report Builder?

    This report work before i enter at this work...

    Thanks in advanced.

    Regards¡


    Marcos Ferreira

    Tuesday, July 16, 2019 3:07 PM

Answers

  • HI, problem resolved¡

    I have to reconfigure the user service of agent, and re-enter the password on Data Source configuration

    Regards.


    Marcos Ferreira

    • Marked as answer by MarcosFerre Tuesday, July 23, 2019 4:57 PM
    Tuesday, July 23, 2019 4:57 PM

All replies

  • Hi Marcos,

    From your post, 

    1. When you click the downward array, is there any choice there? It looks like there should be choices.

    2. When you click View Report on the right, will the report show anyway? If so, maybe this parameter is allowed to be null.

    If above not work, you could open the report in report builder to check how this parameter is working.  You could find the parameter part in Report Builder.

    Regards,

    Lukas



    MSDN Community Support Please remember to click Mark as Answer; the responses that resolved your issue, and to click Unmark as Answer if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, July 17, 2019 1:52 AM
  • Hi, thanks for the response.

    In fact, in server name, there is no any choice:

    And when i try to view the report, figure a pop-up message indicating that the parameter can not be in blank:

    When a download it, and edit, this figures like this:


    An aclaration: the past week, we must to "reset" the SA account, because we can not enter to the DB with sal user (yes with domain users, but these have not any permissions)

    Marcos Ferreira


    • Edited by MarcosFerre Wednesday, July 17, 2019 9:16 PM
    Wednesday, July 17, 2019 7:56 PM
  • Hi,

    Thanks for the screenshots and note.

    In your third picture, you could choose available value tab to set for the drop down list.

    Also, "reset" should not affect the parameters unless we have special dataset to query for the available values. You could also check the dataset for this parameter available values for further research.

    Lukas


    MSDN Community Support Please remember to click Mark as Answer; the responses that resolved your issue, and to click Unmark as Answer if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, July 18, 2019 1:48 AM
  • HI, problem resolved¡

    I have to reconfigure the user service of agent, and re-enter the password on Data Source configuration

    Regards.


    Marcos Ferreira

    • Marked as answer by MarcosFerre Tuesday, July 23, 2019 4:57 PM
    Tuesday, July 23, 2019 4:57 PM