none
Wrong question in wrong forum. RRS feed

All replies

  • Hi Mike xing,

    It can be possible that Enhanced Protected Mode is causing this issue.

    Enhanced Protected Mode is a security feature that was introduced in Windows 8. By default, this feature is turned off in Internet Explorer on the Windows 8.1 desktop. 

    When this feature is enabled, add-ons such as toolbars, browser helper objects (BHOs), and extensions are loaded only if they are compatible with Enhanced Protected Mode. If you have to load an incompatible add-on, you can disable Enhanced Protected Mode for the desktop browser. This action lets incompatible add-ons load, but it may increase the risk of having malware or other potentially harmful software installed on your computer.

    To disable Enhanced Protected Mode, follow these steps:
    1. Start Internet Explorer for the desktop.
    2. Tap or click Tools, and then tap or click Internet options.
    3. On the Advanced tab, click to clear the Enable Enhanced Protected Mode check box under Security.
    4. Tap or click OK

    Note:- You must restart your browser for this setting to take effect.

    Reference:

    Enhanced Protected Mode add-on compatibility

    Regards,

    Deepak



    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, December 26, 2019 8:43 AM
    Moderator
  • Hi Deepak thanks for the reply

    I have enabled the Enhanced Protected Mode using below registry but still not working:

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main]
    "Isolation"="PMEM"

    Thursday, December 26, 2019 1:09 PM
  • Hi Mike xing

    You need to disable it as I informed you in my previous reply.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, December 26, 2019 1:37 PM
    Moderator
  • Hi Deepak

    I have disabled it using below registry but still not working:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3\2500 to 0

    Am still seeing Java(tm) Plug-In SSV Helper and Java(tm) Plug-In 2 SSV Helper Incompatible

    Friday, December 27, 2019 2:33 PM
  • Hi Mike xing,

    For testing purpose, can you also try to disable the Enhanced Protected Mode for other security zones? Try to disable it for all the zones and check the result.

    It can help to narrow down the issue.

    Regards,

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, December 27, 2019 3:24 PM
    Moderator