http://localhost/reports error


  • (in swedish)

    http://localhost/reports gives :

    Ett namn inleddes med ett ogiltigt tecken. Det gick inte att behandla resursen http://localhost/reports/. Rad 1, Position 2

    <%@ Page language="c#" Codebehind="Home.aspx.cs" AutoEventWireup="false" Inherits="Microsoft.ReportingServices.UI.HomePag...



    default installation. Even tried to reinstall all with the same result






    solved by further searching on msdn:

    "problem loading report manager: The XML page cannot be displayed "

    Tuesday, March 20, 2007 8:01 PM

All replies

  • Hi,

    What version of SSRS are you using ?? what what Service Pack?

    The potential solution could be to do with version in IIS.

    Can you go to IIS>>Website -right click and select properties, under the tab-in this dropdown can you change your version........

    Wednesday, March 21, 2007 10:25 AM
  • I changed the asp/net version from "darkned" to the one and only possibility :2.0.50257and now the page shows up.

    I can now deploy reports. They show up bo0th in http://localhost/reports  and in http://localhost/reportserver 

    I can view the reports in http://localhost/reportserver but not in http://localhost/reports

    "Unable to connect to the remote server"

    Only one server with all sqlserver related software installed. No remote. latest sp2 version

    From the log-file:

    aspnet_wp!resourceutilities!b!2007-03-24-13:38:50:: i INFO: Reporting Services starting SKU: Developer
    aspnet_wp!resourceutilities!b!2007-03-24-13:38:50:: i INFO: Evaluation copy: 0 days left
    aspnet_wp!runningjobs!b!2007-03-24-13:38:50:: i INFO: Database Cleanup (Web Service) timer enabled: Next Event: 600 seconds.  Cycle: 600 seconds
    aspnet_wp!runningjobs!b!2007-03-24-13:38:50:: i INFO: Running Requests Scavenger timer enabled: Next Event: 60 seconds.  Cycle: 60 seconds
    aspnet_wp!runningjobs!b!2007-03-24-13:38:50:: i INFO: Running Requests DB timer enabled: Next Event: 60 seconds.  Cycle: 60 seconds
    aspnet_wp!runningjobs!b!2007-03-24-13:38:50:: i INFO: Memory stats update timer enabled: Next Event: 60 seconds.  Cycle: 60 seconds
    aspnet_wp!library!5!03/24/2007-13:38:53:: i INFO: Catalog SQL Server Edition = Developer
    aspnet_wp!session!5!03/24/2007-13:38:54:: i INFO: LoadSnapshot: Item with session: werwxd55auqz4355izwkwp55, reportPath: , userName: SOLEN\allan pedersen not found in the database
    aspnet_wp!library!5!03/24/2007-13:38:54:: e ERROR: Throwing Microsoft.ReportingServices.Diagnostics.Utilities.ExecutionNotFoundException: Execution 'werwxd55auqz4355izwkwp55' cannot be found, ;
     Info: Microsoft.ReportingServices.Diagnostics.Utilities.ExecutionNotFoundException: Execution 'werwxd55auqz4355izwkwp55' cannot be found


    "evaluation copy " ????

    I had sqlserver2005 evaluation copy installed before my real sqlserver2005 version, but that version should be uninstalled and replaced with "the real one" (developer edition)

    Saturday, March 24, 2007 1:47 PM
  • Check my reply to this post



    See if you can use this solution......


    Hope this works...

    Tuesday, March 27, 2007 10:38 PM
  • Hi!

    in the RSWebApplication.config I find: (blank)

      <ReportServerUrl>  </ReportServerUrl>
    changed it to :


    and I get a new error when

    The configuration file contains an element that is not valid. The ReportServerUrl element is not a configuration file element.

    changed it to :

    back to the old error "Unable to connect to the remote server"

    different error for http://localhost/Reports   and http://localhost/Reports1


    some mismatch during configuration version "reports" and "reports1" ???

    How do I delete all configuration and start allover?

    Thursday, April 12, 2007 10:02 AM