none
HTTPS access to SQL 2005 cubes RRS feed

  • Question

  • Hi there

    I have two machines one 64bit machine with SQl 2005 on it and another 32 bit machine which I use as my web server both running win2003.  I have followed the knowledgebase article from Microsoft (http://www.microsoft.com/technet/prodtechnol/sql/2005/httpasws.mspx) and also researched postings on this site but can't seem to access the cubes remotely.  I have changed to msmdpump.ini file to have the <ServerName>mycomputername</ServerName> which points to the SQL box.

    I can connect to the cubes from the 32 bit machine using somethign like crystal reports and connecting directly to the server name but can't connect to https://localhost/olap/msmdpump.dll I get an error about  could not connect to the computer name or the computer is not runing analysis services.

     Any ideas?

    Cheers,

    Derek

    Monday, September 18, 2006 10:28 PM

Answers

  • First try testing HTTP and not HTTPS.  See if it works for you. To setup HTTPS you'll have to work a bit harder.

    Edward Melomed.
    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, September 19, 2006 8:46 AM

All replies

  • First try testing HTTP and not HTTPS.  See if it works for you. To setup HTTPS you'll have to work a bit harder.

    Edward Melomed.
    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, September 19, 2006 8:46 AM
  • Hi Edward,

     

    Would you mind elaborating on this please. I have configured HTTP and it works. I then applied my SSL certificate in IIS and switched of HTTP access and can no longer connect. What else do I need to do?

    Friday, May 25, 2007 9:39 PM