none
Remote connection problem with sql server 2008 r2 RRS feed

  • Question

  • Hi,

     i want to connect sql server2008 r2 in network .  am using  windows xp home edition. am installing sql server2008 r2. i change the configuraion for via ip. tcp those every thing is enabled. In my admin login i can't access other machine database, only access my system database. If i login in others mean i accessed in the network system database. in the same time my system doen't appear in  network and also does't access.  i changed my sqlserver 2008 r2 management tools-> configuration manager-> sqlserver services-> Sql server browser and listed in every thing i change the  logon in network service-> mode : automatic. these are the things i changed. now  how can i access in my system in network.though the admin and others login as well as network system also.   any one help me...................................

    Tuesday, February 7, 2012 11:10 AM

Answers

All replies

  • If you are using SQL Server 2008 R2 Express Edition, you need to configure it to accept remote connections.

    SQL Server Database Administrator

    Tuesday, February 7, 2012 2:35 PM
  • Hi  Marcelo,

    In your document i follow. i ll access  network database in others login in my system. system admin login doen't connect for network system database. what i do?

    Wednesday, February 8, 2012 7:03 AM
  • Hi SudhaRubini,

    There are several things that might cause it:
                Allow remote connections to this server.
                Protocols for MSSQL Server
                The firewall

    For more information, please refer to How to enable remote connections in SQL Server 2008.


    Hope this helps,
    Maggie


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. This can be beneficial to other community members reading the thread.

    Wednesday, February 8, 2012 9:33 AM
    Moderator
  • Hi  Maggie Luo,

    Thank you so much.. i sloved my problem...

    • Marked as answer by SSK_0105 Wednesday, February 22, 2012 7:11 AM
    Thursday, February 9, 2012 5:38 AM