none
DataBar in Tablix RRS feed

  • Question

  • Hi,

    I've got a databar in a tablix but I'm having a ____ of a time getting it to not have a white border on the bottom, left and right. Can anyone point me in the right direction to have the databar completely fill out the tablix cell? No whitespace... but I don't mind the tablix border. And it's a percent stacked bar...

    Thursday, August 12, 2010 4:59 PM

Answers

  • To do this, you will need to open up the property grid and go into the custom properties on the ChartArea collection.  Don't select the data bar, select the whitespace that represents the "chart".  There is a property for CustomPosition and CustomInnerPlotPosition that will enable you to make it fill the full cell by setting those to 100 (they are percentage based)

     

    -Sean


    Program Manager, SQL Server Reporting Services This posting is provided "AS IS" with no warranties, and confers no rights. http://blogs.msdn.com/seanboon http://www.twitter.com/ssrs
    • Marked as answer by Dev 4 Monday, August 16, 2010 4:13 PM
    Thursday, August 12, 2010 9:17 PM

All replies

  • To do this, you will need to open up the property grid and go into the custom properties on the ChartArea collection.  Don't select the data bar, select the whitespace that represents the "chart".  There is a property for CustomPosition and CustomInnerPlotPosition that will enable you to make it fill the full cell by setting those to 100 (they are percentage based)

     

    -Sean


    Program Manager, SQL Server Reporting Services This posting is provided "AS IS" with no warranties, and confers no rights. http://blogs.msdn.com/seanboon http://www.twitter.com/ssrs
    • Marked as answer by Dev 4 Monday, August 16, 2010 4:13 PM
    Thursday, August 12, 2010 9:17 PM
  • Thanks Sean,

    That worked great! Now if I can just get my other problem fixed (http://social.msdn.microsoft.com/Forums/en-US/sqlreportingservices/thread/76760bd4-6f5d-43df-b90a-b6ec5b3297af) then I can develop some reports!

     

    Monday, August 16, 2010 4:13 PM