iis 5.1 ftp error 530 RRS feed

  • Question

  • User-1776465930 posted

    Hello everybody. 

    I recently purchased a used Fujifilm fcr xray unit, no software CD included or anything. It consists of a cassette reader with a unique IP, and a console which runs on windows XP and also has its own IP. The unit worked ok until a friend of mine messed with it trying to connect the unit to a lan network. Normally, the reader reads the image and sends it to the console(programme running on a built in laptop). During shutdown the reader normally sends a log file to an ftp server . 

    My problem is that now the reader can't send the log to the ftp server. Also when I press the ftp button on the console service utility I get an ftp 530 error message. I don't have any passwords or anything now though. Can someone help me solve this? Thank you 


    Sunday, February 14, 2021 12:10 PM

All replies

  • User690216013 posted

    I don't have any passwords or anything now though

    Nobody can help in that situation. You have to know the current user name and password, or reset the device to default user name and password (if data are not lost during reset).

    Sunday, February 14, 2021 9:05 PM
  • User-1776465930 posted

    Excuse me, I meant I haven't activated any authentification during start-up. I know the name of the user. What will happen if I reset the password for this user? I wasn't asked for password before the "accident".Can I make my ftp server to ommit this kind of security and log any user automatically? 


    Sunday, February 14, 2021 9:37 PM
  • User-1776465930 posted

    I can't find a way to reset the actual device. I was thinking maybe reset the ftp password from the laptop, or snif the password if this is possible. 

    Sunday, February 14, 2021 9:50 PM
  • User-848649084 posted

    could you please share which permission is assigned to the log folder? which authentication is enabled in iis? 

    try to add the FTP user to the local user by following the below steps:

    "Control Panel" => "User Accounts" => "Manage User Accounts" => Add, and adding the user to my local machine.

    Tuesday, February 16, 2021 8:46 AM