none
.NET Framework 3.5 or higher not installing with error code 0x80070002 RRS feed

  • Question

  • HI there

    I have spent the last 4 days trying to install the free trial version of Web Expressions 4. I am using Widows 10. I am a college student and desperately need this program to complete my in class work or I will potentially fail this class. If I fail this class, I do not graduate this April. So as you an see, this is extremely important to me. Now, I decided to take it to IT on campus and he couldn't figure out why it would not install either, even though it does not list windows 10 as being supported. Get this, I am the ONLY PERSON in my class whose windows 10 laptop will not install Web Expressions 4. So the IT guy tried to install the compatibility software and it was taking FOREEEEEEEEEEEVEER. I was at 11% after 35 min and had to leave because I had an appointment with me academic adviser. So he book marked where to download it from and so her I am. I tried to download and install the same thing that he WAS installing (but we had to cancel because of my appointment) and now it won't install because it is telling me that I need to install .NET Framework 3.5. So I google that and go to download and install it and it tells me that it is already installed. So Then I go to install it it says "An App on your PC needs the following Windows Feature: .NET Framework 3.5 (includes 2.0 and 3.0). So, I click "Download and install this feature" and I get error code 2x80070002 "system can not find the file specified". 

    Long story short, I keep being lead to this forum answer :

    https://social.msdn.microsoft.com/forums/en-us/b3175c1d-1eae-414d-91c5-93bfbeba7bb7/net-framework-35-and-45-error-0x80070002?referrer=https://social.msdn.microsoft.com/forums/en-us/b3175c1d-1eae-414d-91c5-93bfbeba7bb7/net-framework-35-and-45-error-0x80070002?referrer=https://social.msdn.microsoft.com/forums/en-us/b3175c1d-1eae-414d-91c5-93bfbeba7bb7/net-framework-35-and-45-error-0x80070002?referrer=https://social.msdn.microsoft.com/forums/en-us/b3175c1d-1eae-414d-91c5-93bfbeba7bb7/net-framework-35-and-45-error-0x80070002?forum=netfxsetup

    I have tried everything. It's not working. I need this for my bloody class and I am literally pulling my hair out. I don't know what I am doing wrong because the compatibility tool was installing on campus and now it's not because I need .net framework and it's not installing because my pc can't find it....these two idiots on that forum are bantering back and forth and every time i search an answer on how to fix this issue with the installation of .NET framework, it leads me to that. And I a done reading the BS there because NOTHING is working and I am sick and tired of reading about the fighting.

    Does anyone have any suggestions???? I am panicking!


    Thursday, February 14, 2019 12:30 AM

All replies