none
Cannot Connect to SQL Server 2008 SSIS from SSMS 2014 RRS feed

  • Question

  • I just got a new laptop from my work and I installed SSMS 2014 Complete using the SQL Server 2014 Standard disc. I have no issues connecting to my SQL Server 2008 databases. However, when I try to connect to the Integration Services on those SQL Server 2008 machines I get the error show in the screen shot. Does anyone know how to fix this issue?

    Monday, February 29, 2016 2:56 PM

Answers

All replies

  • Could you please try the below link. It will guide you to connect the remote integration service server

    https://msdn.microsoft.com/en-us/library/aa337083.aspx

    Monday, February 29, 2016 3:16 PM
  • This guide is for initial configuration for remote connections. The remote connection has been working, and is still working, from my SSMS 2008 R2 instance. The connection produces the error displayed when connecting from SSMS 2014. The issue is not the remote configuration for the Integration Services.
    Monday, February 29, 2016 3:26 PM
  • Hi David,

    According to your description, you are experiencing the issue when connect a SSIS 2008 instance from SQL Server 2014, right?

    Based on my research, the issue can be cause by that some folders not exist on SSIS 2008 instance. We can add the folders to the instance manually. Here is a blog which describes this issue, please refer to the link below to see the details.
    http://www.ssistalk.com/2012/03/21/connecting-to-a-pre-sql-2012-ssis-instance-with-sql-2012-ssms/

    Regards,


    Charlie Liao
    TechNet Community Support

    • Marked as answer by David DeLella Wednesday, March 2, 2016 5:39 PM
    Tuesday, March 1, 2016 6:35 AM
    Moderator
  • First, this requires a local instance of Integration Services to be installed.  I m not even sure I am allowed to do this at my company.

    Second, aside for that I was able to make the necessary changes but I get the following error connecting to my local Integration Services instance.  The login is set to a local system account and I do have admin privileges on my machine.

    Tuesday, March 1, 2016 1:58 PM
  • I was able to get connected when I run the SSMS instance as an administrator from the icon compatibility settings.  Is there still no other way to connect without a local instance of Integration Services being installed?
    Wednesday, March 2, 2016 5:39 PM