none
error 0x8007007E RRS feed

  • Question

  • I am getting this error code while developing sql compact database, i have created the table and when i click on show table data or on copy i am getting this error. I do not know which module is missing 

    • Moved by Vicky SongMicrosoft employee Tuesday, June 12, 2012 7:14 AM (From:Visual Studio Database Development Tools (Formerly "Database Edition Forum"))
    Sunday, June 10, 2012 5:19 PM

Answers

All replies

  • Hello Mirza,

    I am moving your case to the SQL Compact forum so that you can get better support there.

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, June 12, 2012 7:14 AM
  • Hi Mirza,

    Please try to use SSMS to connect to your database see if the table could be copied. If it can’t be copied, please post the error message you received in SSMS. If there is no error, it means that the module which cannot be found is a Visual Studio model, suggest you check the Visual Studio error log, and post the detailed error message.
    Here are some references you can refer to:

    http://support.microsoft.com/kb/974247
    http://social.msdn.microsoft.com/forums/en-US/sqlce/thread/83970f13-3614-43b8-a454-6d527d9c0815/

     

    Best Regards,
    Iric
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, June 13, 2012 9:37 AM
    Moderator
  • still problem not solved .................  I see this error when i click to show the table data weather it is sql ce or mysql 
    Thursday, June 14, 2012 2:33 PM
  • Mirza,

    Can you post the detailed error you received in sql ce?


    Best Regards,
    Iric
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Friday, June 15, 2012 7:27 AM
    Moderator
  • Repair or re-install Visual Studio

    Please mark as answer, if this was it. Visit my SQL Server Compact blog

    • Marked as answer by Mirza.Sahaib Monday, June 18, 2012 9:09 AM
    Friday, June 15, 2012 7:33 PM
    Moderator
  • i  have re-installed my os and then also visual studio too so its fixed ...............thanks to all
    Monday, June 18, 2012 9:09 AM
    1. Select the Start button, and search for Command prompt.
    2. In the list of results, right-click Command prompt, and then select Run as administrator.
    3. Type the following commands, and press Enter after each command:
    • DISM.exe /Online /Cleanup-image /Scanhealth
    • DISM.exe /Online /Cleanup-image /Restorehealth
    Monday, June 8, 2020 10:51 AM