none
No data in the report but row count is not Zero RRS feed

  • Question

  • Hi There,

    I have a situation where in we have a report with no data rows but when checked in executionlogs3 table the record count is showing a number. Can anyone help me in this regard

    Friday, January 17, 2020 10:10 AM

All replies

  • Hi,

    Have you run the query in SSMS and what are the raw data looks like?

    Could you share us the screenshot of the report now? Were there just white space or else?

    You could also look into the SSRS trace log, see if we could get any clue there.

    Regards,
    Lukas


    MSDN Community Support Please remember to click Mark as Answer; the responses that resolved your issue, and to click Unmark as Answer if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Proposed as answer by Mitarai Queen Monday, January 20, 2020 6:03 AM
    Monday, January 20, 2020 12:47 AM
  • Thanks for the reply Lukas. For some reasons I can't share the screen shot here.

    1.I have ran the query in SSMS and can find the output there

    2.I have checked the SSRS trace logs I can see the report is ran, but the users only got blank report with only the headers and no rows in them

    3. This is only one time issue and the report is running fine for the later runs

    Monday, January 20, 2020 9:35 AM
  • HI Rahul,

    Could this be browser issue? 

    If it is only a one time issue, it would be hard to work further on with no other evidence or clue...


    MSDN Community Support Please remember to click Mark as Answer; the responses that resolved your issue, and to click Unmark as Answer if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, January 24, 2020 2:27 AM