Analysis Service - Tabular Mode Project


  • I'm trying to create a new Analysis Server Tabular Project  from VS 2010, when doing so I get an error "Requested Registry access is not allowed", I believe this is to do with security.
    I'm in the administrator group on this system and I also tried running this as administrator but still the same error. Tried reinstalling SSDT, tried running as administrator(right click- run as admin). But still no luck.

    I'm able to create Multidimensional Analysis project without any issues, I'm running VS on Windows 7 system. Please advise.
    Wednesday, November 20, 2013 4:08 PM

All replies

  • Hi hello,

    Where does the problem appear when you try to create a Tabular model project by using SQL Server Data Tool 2010? If possible, please post a screenshot.

    In additon, I would suggest you to check "Event Viewer" log if there is any information about this issue. 


    Elvis Long
    TechNet Community Support

    Thursday, November 21, 2013 6:50 AM
  • Yes, when trying to create a new Tabular Project using SSDT. I'm running two instances of SSAS, one on multidimensional and the new one on tabular. I checked the Event Viewer, nothing related to this error on the System or Application logs on the event viewer. Sorry I'm not to attach any images. However this is what I'm trying to do .

    Step 1. Click on New Project  on SSDT.

    Step 2. Select Analysis Services Tabular Project.

    Step 3 Error displayed:"requested Registry access is not allowed".

    Is there a registry key specific to Analysis Services Tabular project? if yes, then I can try granting permissions to that.

    Thursday, November 21, 2013 4:49 PM