none
Disable or stop SSRS snapshots RRS feed

All replies

  • Hi Sam,

    You could go to report manager, click "..." for manage of one report, choose History Snapshot tab, then Schedule and Settings.

      Uncheck the "Allow people to create snapshots manually ". This operation should fulfill you purpose. 

    Hope this helps.

    Regards,

    Lukas


    MSDN Community Support Please remember to click Mark as Answer; the responses that resolved your issue, and to click Unmark as Answer if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Thursday, August 22, 2019 2:19 AM
  • Thanks for the reponse but I was looking a way to stop history snapshots for  for 2008 SSRS SharePoint integrated 
    Thursday, August 22, 2019 8:59 PM
  • It is basically the same,see here, since I don't have SSRS 2008 environment, can't show you the pic. But you could find similar settings in the report property.

    MSDN Community Support Please remember to click Mark as Answer; the responses that resolved your issue, and to click Unmark as Answer if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Friday, August 23, 2019 1:43 AM