none
Error 223

    Question

  • Hello

    For the last couple of days I've been receiving an error when I try to reconnect to the SQL Server Engine from my SQL Client. I get Error Code 223, which basically says that a connecion was successful but it couldn't connect on the other side or something.
    Any idea why this is happening?
    The only way I'm able to get SQL Server to work is to shut it down completely and open it again.


    Thank you
    AE, MCTS
    Monday, June 29, 2009 5:54 PM

Answers

  • Hi,

    Check the firewall seems it is blocking the connection.


    Mohd Sufian www.sqlship.wordpress.com Please mark the post as Answered if it helped.
    • Marked as answer by Abdshall Wednesday, July 01, 2009 9:46 PM
    Wednesday, July 01, 2009 11:17 AM
  • I have an AntiVirus installed on my PC. I removed it and everything is back to normal. There was a service that runs with the AV that was causing the issue.

    Thank you


    AE, MCTS
    • Marked as answer by Abdshall Wednesday, July 01, 2009 9:46 PM
    Wednesday, July 01, 2009 9:46 PM

All replies

  • Hi,

    The following blog describes the error "No process is on the other end of pipe":
    http://blogs.msdn.com/sql_protocols/archive/2006/07/26/678596.aspx

    If you have any more questions, please let me know.

    Thanks.


    ***Xiao Min Tan***Microsoft Online Community***
    Wednesday, July 01, 2009 10:17 AM
    Moderator
  • Hi,

    Check the firewall seems it is blocking the connection.


    Mohd Sufian www.sqlship.wordpress.com Please mark the post as Answered if it helped.
    • Marked as answer by Abdshall Wednesday, July 01, 2009 9:46 PM
    Wednesday, July 01, 2009 11:17 AM
  • I have an AntiVirus installed on my PC. I removed it and everything is back to normal. There was a service that runs with the AV that was causing the issue.

    Thank you


    AE, MCTS
    • Marked as answer by Abdshall Wednesday, July 01, 2009 9:46 PM
    Wednesday, July 01, 2009 9:46 PM