locked
BizTalk Server 2020 Accelerator for RosettaNet Problem RRS feed

  • Question

  • Hi there,

    After I installed and Configuration BizTalk Accelerator for RosettaNet recently.

    The error occurred when I enabled LOB_To_PrivateInitiator and LOB_To_PrivateResponder Receive Location.

    1.The receive location "LOB_To_PrivateInitiator" with URL
    "MSSQL://JBTS2020/BTARNDATA/Action" is shutting down. Details:"The Messaging Engine failed while notifying an adapter of its configuration. ".

    2.The receive location "LOB_To_PrivateResponder" with URL
    "MSSQL://JBTS2020/BTARNDATA/Response" is shutting down. Details:"The Messaging Engine failed while notifying an adapter of its configuration. ".

    Is this a bug in BizTalk Server 2020?
    Or my installation steps go wrong?

    Please help.

    Thanks.

    Tuesday, February 11, 2020 8:48 AM

Answers

  • This problem is solved after installing CU1.
    • Marked as answer by yuan012 Friday, September 4, 2020 7:08 AM
    Friday, September 4, 2020 7:07 AM

All replies

  • Do you have a pre BizTalk 2020 environment that you could use to test with?  

    Are there any further details in the Event logs?

    Tuesday, February 11, 2020 7:21 PM
  • Hi Colin,

    I think it is caused by using WCF-SQL but the setting is not complete.

    Thanks.


    • Edited by yuan012 Wednesday, February 12, 2020 1:49 AM
    Wednesday, February 12, 2020 1:47 AM
  • So did you resolve it?
    Wednesday, February 12, 2020 3:43 AM
  • Hi Colin,

    Not yet.

    Send Port PrivateInitiator_To_LOB and PrivateResponder_To_LOB setting are not complete, too.

    Thanks.

    • Edited by yuan012 Wednesday, February 12, 2020 7:59 AM
    Wednesday, February 12, 2020 7:57 AM
  • This problem is solved after installing CU1.
    • Marked as answer by yuan012 Friday, September 4, 2020 7:08 AM
    Friday, September 4, 2020 7:07 AM