Unable to connect to my Azure Machine Learning Notebook VM RRS feed

  • Question

  • When I tried to connect my Jupyter Notebook VM in my Azure Machine Learning Environment, an error occurs as follows: 

    Selected user account does not exist in tenant 'Microsoft Services' and cannot access the application '579359ef-09ab-4277-9a84-5ecf2f209fb4' in that tenant. The account needs to be added as an external user in the tenant first. Please use a different account.

    And then when I tried to delete this VM, it also failed. The error message is shown below.

    Failed to create or update notebook instance compute. Error details: RequestId: 57f36f06-bae5-4154-b799-d7a8ed102c63 Error code: 'InUseSubnetCannotBeDeleted'. Target: ''. Message: 'Subnet default is in use by /subscriptions/6e12bb22-e64d-4e66-b7ad-a5ef94af1799/resourceGroups/AzureML-Resources/providers/Microsoft.Network/networkInterfaces/ubuntuvm349/ipConfigurations/ipconfig1 and cannot be deleted. In order to delete the subnet, delete all the resources within the subnet. See' .

    • Edited by JacksonWu Thursday, November 21, 2019 2:02 PM
    Thursday, November 21, 2019 2:01 PM


All replies