locked
Beta 1 to Beta 2 Installation RRS feed

  • Question

  • Hi.

    I just ran the beta 1 cleanup utility, and it came up with an error. I manually removed vb2005 and then .net 2.0 beta.

    Now, when i run the setup for beta 2 vb2005, it just sits at the gathering informatin  window once the progress bar gets to 100.

    I have waited for a while and it still does not proceed.

    I have a fast pc if it makes a difference.
    Sunday, June 26, 2005 10:32 PM

Answers

  • Sorry to hear you have problem of installing. Could you tell me how you install? e.g. location, which file did you run etc. 
    MSI3.0 or Framework should be installed by the setup program and I don't quite understand you realized you need to install them manually.
    Do you see any error in log dd_vsinstall*.txt (in the %temp% directory). If so, could you paste a couple of line of the logs?

    Hong Gao

    Wednesday, June 29, 2005 8:42 PM

All replies

  • Oh yeah, it does this for every .net language i try to install, vb, C#, ...

    Come on, 22 views and NO replies???? Suggestions? Other places to look for help??

    Monday, June 27, 2005 2:40 PM
  • Ok, i just realized that first i needed to install .net 2.0 beta 2. I did that, same install stop.

    Then, i installed the .net 2.0 sdk beta 2, same error.

    Then, just to make sure, i dowloaded the Windows Installer 3, same error.

    Finally, i downloaded the image file of the install, extracted it, and then ran it, same error.

    Because it stops at the same "Setup is loaing installation components, this may take a minute or two" for every language i try to install, this must be an issue with the .net framework.

    I still can't think of what it would be though...
    Monday, June 27, 2005 5:20 PM
  • Sorry to hear you have problem of installing. Could you tell me how you install? e.g. location, which file did you run etc. 
    MSI3.0 or Framework should be installed by the setup program and I don't quite understand you realized you need to install them manually.
    Do you see any error in log dd_vsinstall*.txt (in the %temp% directory). If so, could you paste a couple of line of the logs?

    Hong Gao

    Wednesday, June 29, 2005 8:42 PM
  • Well, i downloaded    vbsetup.exe   to my computer and ran it.

    Well, i was just trying stuff out.

    What temp directory? The one in System32 or User Accounts or another?
    Wednesday, June 29, 2005 11:48 PM
  • I too ran the VB Express Beta 1 cleanup utility but have been totally unable to install Beta 2.  Even after providing MS with some diagnostic info there seems to be no way to completely clean my system of the old Beta 1 software.  I've given up trying to install Beta 2.

    Birk Binnard
    birkb@birkbinard.com
    Saturday, July 2, 2005 5:52 PM