none
Error "Resource not provisioned in service stamp" RRS feed

  • Question

  • can someone please help with the following

    when I try to use the PowerShell cmdlet Set-OBMachineSetting I get the following error

    Set-OBMachineSetting : The current operation failed due to an internal service error "Resource not provisioned in
    service stamp". Please retry the operation after some time. If the issue persists, please contact Microsoft support.
    At line:1 char:1
    + Set-OBMachineSetting -EncryptionPassPhrase $PassPhrase -SecurityPin " ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (:) [Set-OBMachineSetting], DlsException
        + FullyQualifiedErrorId : ResourceNotYetProvisioned,Microsoft.Internal.CloudBackup.Commands.SetCBMachineSettingCom
       mand

    The node (computer) is an on-premise 2019 Core Server that was previously on-boarded to Azure using the Start-OBRegistration  cmdlet. This registration was successful.  I have generated and used a new PIN but still get the same error.

    Any advise please

    Thanks

    CXMelga

    Wednesday, October 9, 2019 11:53 AM

All replies

  • Did you check the section for Encryption Settings? It provides the commands to set the encryption passphrase for the system.
    Thursday, October 10, 2019 2:09 PM
    Moderator
  • Thanks very much for the reply Sadiqh

    I tried the setting the encryption passphrase too, also have intermittent errors/issues etc. I should note I am using an on-premise physical server running Windows Server Core 2019 and the MARS agent. I am beginning to think on-premise server core is not supported?

    Thanks

    Charlie

    Saturday, October 12, 2019 9:40 AM
  • So you completed the following 3 steps, in this order? 

    1. Generated a Security PIN from the RSV in the portal
    2. Created a passphrase using this command-line: 
    a. $PassPhrase = ConvertTo-SecureString -String "Complex!123_STRING" -AsPlainText -Force
    3. Set the passphrase and PIN using this command-line: 
    a. Set-OBMachineSetting -EncryptionPassPhrase $PassPhrase -SecurityPin "<generatedPIN>"

    There are 3 steps involved, and the command-line is 2 separate commands
    Tuesday, October 15, 2019 11:28 AM
    Moderator