locked
Error installing toolkit in Vista RRS feed

  • Question

  • When I run silverlight_chainer ,I can not load 

    I got this message 

    Action: Performing Action on Exe at c:\f38c7df300957a02d0b11c75\Silverlight.2.0_Developer.exe...
    [11/5/2008, 21:44:36] (IronSpigot::ExeInstallerBase::Launch) Launching CreateProcess with command line = c:\f38c7df300957a02d0b11c75\Silverlight.2.0_Developer.exe /q
    [11/5/2008, 21:44:38] (IronSpigot::ExeInstallerBase::EnsureExitCodeIsAnMSIErrorCode) Original exit code: c:\f38c7df300957a02d0b11c75\Silverlight.2.0_Developer.exe returned non-MSI error code: 0x5de - Olay günlüğü dosyası dolu.
    [11/5/2008, 21:44:38] (IronSpigot::ExeInstallerBase::PerformAction) c:\f38c7df300957a02d0b11c75\Silverlight.2.0_Developer.exe - Exe installer does not provide a log file name
    [11/5/2008, 21:44:38] (IronSpigot::ExeInstallerBase::PerformAction) Exe (c:\f38c7df300957a02d0b11c75\Silverlight.2.0_Developer.exe) failed with 0x80070643 - Yükleme sırasında önemli hata. :
    [11/5/2008, 21:44:38] (IronSpigot::ExeInstallerBase::PerformAction) PerformOperation on exe returned exit code 1603 (translates to HRESULT = 0x80070643)

    [11/5/2008, 21:44:38] Action complete

    [11/5/2008, 21:44:38] (IronSpigot::LogUtils::LogFinalResult) Final Result: Installation failed with error code: (0x80070643), Yükleme sırasında önemli hata

    Wednesday, November 5, 2008 3:07 PM

Answers

  • Hi,

    i am using Vista and i did it this way. I had my VS 2008 installed first, then VS2008 SP1 afterward i installd Silverligh_tools.exe 72.3MB with internet connection and everything worked perfectly. Try this way and it will definetly work. Then i installed Blend Trial.exe and afterwards Blend SP1. The blend now works perfectly and also is integrated with my S2 RTW application.

    Then run SilverlightToolkit_Nov08_Source\Source\Silverlight.Controls.sln

    If this post was helpful, please mark this as answer.

    Sharker Khaleed Mahmud(MCPD)

    Wednesday, November 5, 2008 11:43 PM

All replies

  • Extract the contents of the chainer to a folder and then run the individual setups.

     

    Please mark the post as 'Answered' if this Answers your question

    Wednesday, November 5, 2008 3:32 PM
  • Hi,

    i am using Vista and i did it this way. I had my VS 2008 installed first, then VS2008 SP1 afterward i installd Silverligh_tools.exe 72.3MB with internet connection and everything worked perfectly. Try this way and it will definetly work. Then i installed Blend Trial.exe and afterwards Blend SP1. The blend now works perfectly and also is integrated with my S2 RTW application.

    Then run SilverlightToolkit_Nov08_Source\Source\Silverlight.Controls.sln

    If this post was helpful, please mark this as answer.

    Sharker Khaleed Mahmud(MCPD)

    Wednesday, November 5, 2008 11:43 PM
  • Thank you very much.

    I fix my problem with this way.

    Thursday, November 6, 2008 1:42 AM
  • So, I unzipped the "silverlighttoolkit_Nov08.zip" file.  Then, I went to the folder and clicked on the "silverlight.controls.sln" file.  Are there any more steps I need to take to install this toolbox correcly?

     

    Sorry if it seems redundant, I've not installed a plugin this way before.

    Wednesday, November 19, 2008 2:25 PM