locked
Sites I create with Expressions show all text in small size when viewing live RRS feed

  • Question

  • I have two websites created with Expressions Studio. The text size shows accurately on the page as I create it. But when it goes live, ALL text is shown as really small (maybe 8/10). But it does all show the right sizes on other peoples computers. It's so hard for me to correct any text size that may need adjusting - as I dont have an adequate way to preview the page when i am creating it  and then can't even check it once it is live. 

    I can see other peoples websites pages correctly with varying size texts on pages.

    Maybe its nothing to do with Expressions but I dont know where to start to fix it. Any ideas please?

    Thursday, November 8, 2012 9:25 PM

Answers

  • YES  THANK YOU.  Brilliant. Following your instruction (I downloaded Firefox  - should have done that before !!) and it was perfect on Firefox.

    I had checked the text size already

    Then checked zoom level - was 100% on both.

    Then accessibilty - bingo! a box was ticked that said' Ignore font sizes specified on web page.' I unticked it. That was it. How it got ticked I will nevr know Whata  relief. Thanks again.

    • Marked as answer by sandyocean1 Thursday, November 8, 2012 11:32 PM
    Thursday, November 8, 2012 11:30 PM

All replies

  • My first thought would be to check the settings in your browser. In IE, it would be View > Text Size - what is it set at?

    My second thought would be for you to post a link to your site so we can take a look.


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/

    Thursday, November 8, 2012 9:41 PM
  • Thanks for your reply.

    My text size is set at Medium. But I cant see how it could be that as...

    I see ALL other people's websites with various font sizes on all their pages.

    It is only the two I created that show only small size font  - same size on all pagess.

    When I check these sites on many friends (Mac) computers, the font sizes are all shown correctly as I set them.

    I can post the url later. The sites are live but still under construction so dont really want to make url public yet. Everyone else seems to see the site text size exacly as it is meant when they check on their computers, so would that help anyway?  Its a mystery!

    Thursday, November 8, 2012 10:17 PM
  • If the pages all look as they should on every PC (except yours), then the problem is a setting in your browser(s).  How does it look if you use a different browser?
     
    In IE there are several ways to affect the size of text:
    View->Text Size
    Zoom level (Not IE6)
    Settings Icon or Tools->Internet Options - General Tab - Accessibility button
     

    Ron Symonds
    Microsoft MVP (Expression Web)

    www.rxs-enterprises.org/fp
    Thursday, November 8, 2012 11:09 PM
  • YES  THANK YOU.  Brilliant. Following your instruction (I downloaded Firefox  - should have done that before !!) and it was perfect on Firefox.

    I had checked the text size already

    Then checked zoom level - was 100% on both.

    Then accessibilty - bingo! a box was ticked that said' Ignore font sizes specified on web page.' I unticked it. That was it. How it got ticked I will nevr know Whata  relief. Thanks again.

    • Marked as answer by sandyocean1 Thursday, November 8, 2012 11:32 PM
    Thursday, November 8, 2012 11:30 PM