locked
Training button not answering RRS feed

  • Question

  • Hello,

    I'm working on the Breton language project. It's been a month now that the training button is not working. Any idea why ?

    Sunday, December 20, 2015 6:20 PM

All replies

  • Hi Fulup.

    can you please try to clone the training, make any changes you need to do, and then resubmit?

    Thanks much,
    Chris Wendt
    Microsoft Translator

    Wednesday, December 23, 2015 1:35 AM
  • Hi Chris,

    Thanks. I've cloned the system & updated some files but as I try to push the Start training button again, nothing happen.

    https://hub.microsofttranslator.com/Training/Setup/33407?projectId=13651

    Don't understand what's wrong. It used to work all right before.

    Thanks for helping

    Wednesday, December 23, 2015 9:42 AM
  • Thanks, Fulup. We'll look into the failure.

    Chris Wendt
    Microsoft Translator

    Wednesday, December 23, 2015 9:49 AM
  • Hi Fulup,

    we believe this has something to do with the accessibility changes we made recently. Can you tell us the browser you are using, and please also try using a different browser than the one you have been using?

    Thanks much,
    Chris Wendt
    Microsoft Translator

    Monday, December 28, 2015 5:56 PM
  • Hi Chris,

    I'm using Firefox. Unfortunately Internet Explorer is not available in my language (Breton). Apparently the Push button is working all right with IE.

    Thanks a lot for you help, I hope you can fix the accessibility issue with Firefox as well.

    I wish you all the best for the new year.

    Fulup
    Thursday, December 31, 2015 5:30 PM
  • Hi Fulup,

    thanks for the note. We'll test this function with Firefox and address the issue. In the meantime, is it possible for you to use IE, Edge, Chrome, or Safari?

    Thanks much,

    Chris Wendt
    Microsoft Translator

    Thursday, December 31, 2015 5:40 PM