none
RADIUS over Azure VPN Connection Issue RRS feed

  • Question

  • Hello.

    Summary of my Configuration:

    • Windows Server VM in Azure running NPS, in a dedicated Subnet.
    •  Installed a 3rd-Party Cert from GoDaddy to NPS Sever.
    • Site-to-Site VPN to Home Office from Azure.
    • In Home Office have a Wireless setup that is configured to use WPA2 Enterprise via RADIUS Authentication, through the VPN tunnel to the Windows NPS Server.
    • The NSG Policy attached to the Subnet which hosts the NPS Server has a policy to allow RADIUS Traffic from the Wireless Controller in my Home Office.

    My issue is cannot get any Wireless clients to connect, using WPS-Enterprise. Am able to enter credentials, but nothing happens.

    Used a tool called NTRadPing to confirm NPS RADIUS is working correctly, but get nothing but "no response from server" errors.

    Not sure where the problem lies, so am initially checking whether this may be a VPN/NSG/VNET Configuration issue.

    Monday, September 16, 2019 10:51 PM

All replies

  • Greetings,

    When you are saying that you are unable to connect, are you getting any authentication errors or timeouts? Did you see the security logs while authentication?

    Regards,

    Subhash

    Tuesday, September 17, 2019 4:57 AM
    Moderator
  • I don't see any entries in the logs, so don't know for sure, whether it is just a connectivity issue, although the VPN tunnel is functional, as I am successfully running RDP port traffic through it.
    Tuesday, September 17, 2019 4:45 PM
  • This may require a deeper investigation, so If you have a support plan, I request you file a support ticket, else please do let us know, we will try and help you get a one-time free technical support. In this case, could you send an email to AzCommunity[at]Microsoft[dot]com referencing this thread.
    Thank you for your cooperation on this matter and look forward to your reply.
    Friday, September 20, 2019 11:39 AM
    Moderator