Silverlight and Netflix problem


  • On 12/26 I was able to watch a movie on Netflix in Chrome.  On the 30th, I upgraded my computer with.. well pretty much new everything but the hard drive.  Hard drive is running Win 7 Professional.  Today I went to Netflix to watch something.  Netflix error message n8156-6013 came up.  (It also happens in IE and Firefox as well as Chrome.)  In essence, it says something about how my computer clock may not be the right time and it's interfering with DRM - but it isn't, it's synced with the Windows Time Server.  I contacted Netflix, and they say it's a Silverlight issue, and suggest uninstalling/reinstalling.  I do that - with all windows closed, cache cleared, et cetera.   doesn't work.  I use the Microsoft FIX IT, which uninstalls and reinstalls Silverlight.  Still nothin'.  I am deaf, and can't sit on the phone with Microsoft for hours - it'd just piss off everyone involved.  Anyone have any ideas? 
    Saturday, January 05, 2013 1:29 AM


  • Have you tried to google for the issue?
    I see a lot of results for the 'n8156-6013' issue

    For example, did you try to follow instructions from:

    There are two sections there 'Make sure your Windows user account can access' and 'ADVANCED: Delete the mspr.hds file on Windows 7/Vista'

    Also, check this link:

    Let me know how these worked out for you.

    • Marked as answer by iwpfModerator Monday, January 14, 2013 2:50 AM
    Saturday, January 05, 2013 11:40 AM