none
SP2016 error when creating lookup column RRS feed

  • Question

  • Hi, We get the following error when trying to create a lookup column,

    Sys.InvalidOperationException: Could not find the AjaxDelta element with ID 'DeltaPlaceHolderSearchArea'.

    Steps:

    Goto Site Settings, Site Columns, create Site Columns.

    Type your column name and type is Lookup.

    Any idea's?

    TIA


    Danie

    Monday, November 11, 2019 11:38 AM

All replies

  • Hi

    Do you have any customized solution that not deploy completely?


    Justin Liu Office Apps & Services MVP, MCSE
    Senior Software Engineer
    Learn Microsoft 365 from Microsoft DOCs now!
    Please Vote and Mark as Answer if it helps you.

    Tuesday, November 12, 2019 1:38 AM
  • Hi, Danie,

    Does the issue occurs for all site look up columns or only columns connected to certain lists? Does the error pops up for other type of site columns? Please also try to create lookup site columns in different sites. Check if the issue also occurs in other sites. And it will be helpful to check the ULS logs for more information.

    Best Regards

    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, November 12, 2019 2:39 AM
  • Thanks for the replies. 
    I am not based at that client, going to frd the questions to the onsite technicians. 

    From what i understand we dont get the error on other Site Collections but we do get it on other sub sites. 

    I have already requested ULS logs from the admin yesterday.
    There is some Jquery on the site that a developer did about a year ago. 
    There should not be any solutions deployed but will confirm that. 

    Will get back to you. 


    Tuesday, November 12, 2019 7:48 AM
  • Hi, Danie,

    Is there any update about the issue? I am checking how things are going here.

    Best Regards

    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, November 14, 2019 9:07 AM
  • Apologies, they found a work around and is now not getting back to me. Deadline they need to meet and i dont have access.

    Will post here if i get a update. 
    Thursday, November 14, 2019 10:05 AM
  • Hi, Danie,

    Thanks for your reply. Glad to hear your team have progress on the issue. You can update here when it is convenient for you. And please mark the solution as answer so other community members with similar issues will find the answer easily.

    Best Regards

    Jerry 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, November 15, 2019 1:15 AM