none
VPN Point-to-site configuration fails with generic error: "The current operation failed due to an intermittent error with gateway....." RRS feed

  • Question

  • My VPN Point-to-site configuration keeps failing with a generic error: "The current operation failed due to an intermittent error with gateway.....". Also, the configuration takes more than 30 minutes to try and save my changes and then fails.


    Thursday, July 4, 2019 6:21 PM

Answers

  • Just so you know, I was able to solve my issue. The Azure documentation is either wrong or there is a bug in the creation of Virtual Network Gateways. I was able to finally configure the point-to-site by setting up the vnet's gateway and subnet when creating the VPN and not before it.
    Tuesday, July 9, 2019 5:59 PM

All replies

  • Hi, 

    With the info which you have provided, it seems like an intermittent issue in the backend. In most cased a redeploy should fix this issues. 

    If that doesn't fix and if you still get the same error, you can drop an email to azcommunity@microsoft.com with your subscription ID, so that I can take a look. 

    Regards, 

    Msrini

    Friday, July 5, 2019 12:43 PM
    Moderator
  • Hi,

    Thank you for your response.

    I have deleted and created a VPN four times now. The point-to-site configuration still fails with the same generic error.

    Maybe the fact I'm using a basic SKU and the "South Asia" location is the cause of this?

    I just wrote an email and hope to hear from you soon.

    Cheers!

    • Edited by Treborgero Saturday, July 6, 2019 4:36 AM
    Saturday, July 6, 2019 4:36 AM
  • Just so you know, I was able to solve my issue. The Azure documentation is either wrong or there is a bug in the creation of Virtual Network Gateways. I was able to finally configure the point-to-site by setting up the vnet's gateway and subnet when creating the VPN and not before it.
    Tuesday, July 9, 2019 5:59 PM
  • Hi, 

    Just curious to know what did support do to get you unblocked with the deployment of VPN Gateway. Your response will help other community members who has the same issue. 

    Regards, 

    Msrini

    Friday, July 12, 2019 10:30 AM
    Moderator
  • Just so you know, I was able to solve my issue. The Azure documentation is either wrong or there is a bug in the creation of Virtual Network Gateways. I was able to finally configure the point-to-site by setting up the vnet's gateway and subnet when creating the VPN and not before it.
    I think I've done that and my deployment still fails with ""The current operation failed due to an intermittent error with gateway"

    Gary Williams

    Tuesday, September 3, 2019 9:41 PM
  • Just so you know, I was able to solve my issue. The Azure documentation is either wrong or there is a bug in the creation of Virtual Network Gateways. I was able to finally configure the point-to-site by setting up the vnet's gateway and subnet when creating the VPN and not before it.

    Same issue here, i was trying to link an Express Route to a different Subscription. The problem was that a had linked a network security group to each subnet before setting up the virtual "network gateway - express route connection". Once i've disassociate the nsg, connection set up correctly.

    • Proposed as answer by Scr8er Thursday, September 19, 2019 7:43 AM
    Thursday, September 19, 2019 7:43 AM
  • Hi,
    I've the same issue.
    Did any one get the answer? Could you please update over the forum?

    Thank you,
    KN



    • Edited by H_Innocent Wednesday, October 9, 2019 7:55 AM
    Tuesday, October 8, 2019 10:24 PM