locked
Silverlight installed yet not trying to use expression studio 2 + total training dvd RRS feed

  • Question

  • So.
    I got the whole package installed, got the training DVD.

    The DVD, does not work though, no matter if I open it up in mozilla or IE6, it states "you must have silverlight 1.0 installed to run this video player".
    Then it links to MS @ http://www.microsoft.com/silverlight/resources/install.aspx?v=1.0

    @ the microsoft page, the video runs nicely and states that "The lates version of Silverlight 1.0 is installed. version Silverlight 1 GDR 4(1.0.30716.0)"
    This would lead me to believe that I do in fact have silverlight installed.

    The reason why I post this here, is that one can only assume that the total training is made using the expression 2 studio tools, and thus, publishing stuff which doesn't display and/or detect silverlight correctly, would be of interest to the Expression folks.

    So, can anyone point me at how to ensure if I create video (I did some screen vids for tutorials within the company here), and publish it to a website (probably IIS7 or MOSS2007), that it is published in such a silverlight format as to allow people to actually see the stuff?

    Incidentally this would allow me to use the Expression Studio 2 total training DVD as well I suppose.

    Thanks in advance for your geniousness.
    ps. and thanks for the nice blogs elsewhere that show stuff like how to create vids for publishing using the expression tools.

    Wednesday, October 1, 2008 12:27 PM

All replies

  • Fixed:
    Weirdly enough, uninstalling silverlight 1 and reinstalling did not fix the problem, neither in firefox 3, nor in IE6.

    However, installing Silverlight 2 beta2, then uninstalling that, then installing the same silverlight 1 as before[same physical DL], fixed "something" that the expression training DVD's required.

    No idea what though.  Since originally the MS silverlight pages showed I had silverlight installed ok. Just the custom player I guess made with expression studio did not detect silverlight properly.


    Friday, October 3, 2008 6:37 AM
  • I attempted to use the Total Training also, but can only download Silverlight ver 2.  Each time I re-start the Total Training, it askes for Ver1.  I have uninstalled Ver 2 and re-downloaded ver 2 (only version available) and Total Training still tells me I have to install ver1.  It appears Total Trainig in more interestd in looking for ver 1 then Silverlight.   Anyone with a suggestion as to how to get Ver 1?
    Wednesday, December 3, 2008 4:01 PM
  • If you have Silverlight 2 installed, try typing D:\Menu.html (or whatever drive your DVD is) - this should show the menu. It seems the launcher automatically looks for Silverlight 1 (I guess whoever wrote the launch script didn't imagine there would be a Silverlight 2...)
    Wednesday, December 24, 2008 1:54 AM
  • quoz said:

    If you have Silverlight 2 installed, try typing D:\Menu.html (or whatever drive your DVD is) - this should show the menu. It seems the launcher automatically looks for Silverlight 1 (I guess whoever wrote the launch script didn't imagine there would be a Silverlight 2...)



    That is, D:\Menu.html in your browser...
    Wednesday, December 24, 2008 1:55 AM
  • That doesn't work for me. It still wants to install Silverlight 1 when only Silverlight 2 is available. I think I made a big mistake in buying this product. I'll keeping looking around to see if anyone has a fix. The training CD came along with the product just last week (today is April 20). You'd think it would work by now. Not to mention that IExplorer window that keeps launching by itself.
    Tuesday, April 21, 2009 5:33 AM
  • Did you ever get this to work, Maureen?  I am having the same exact problem as you.

    Like you, all the "fixes" listed above did no good...  I just keep getting the message that I need to download Silverlight 1 ...

    VERY frustraiting!

    If you figured out a fix/work-around, I'd love to hear about it.

         Thanks!
    Monday, August 17, 2009 8:32 PM
  • I have the same problem now with Version 5.1.10411.0

    Cannot play the learning videos as it thinks Silverlight is not installed.

    I uninstalled Silverlight, SIlverlight SDK3, Silverlight SDK4 and re-installed using the link provided in Expressions

    but it keeps saying to view this video download Silverlight plug-in and when I do it tells me Silverlight is installed.

    If you find a fix please advise.

    Thanks

    Monday, December 31, 2012 6:41 AM