locked
VS2015 Update 3 Install Fails RRS feed

  • Question

  • I have a user who is getting an error "The installer failed. The operation being requested was not performed because the user has not logged on to the network. The specified service does not exist. Error code: 0x800704DD" when attempting to install Update 3 for Visual Studio 2015 Professional.

    We have tried with the web installer and the full ISO copied locally.  Any suggestions on how to resolve?

    Wednesday, August 10, 2016 9:05 PM

Answers

  • Hi Jared,

    Welcome to the MSDN forum.

    The error code ‘0x800704DD’ often means the network issues, please confirm your network is open.

    Refer to the error code ‘0x80044000’, it looks like something blocking the installation, please make sure that you have disabled your Anti-Virus or Anti-Spyware software, firewall or any installed third party Security Software.

    Since you tried to use the ISO file to install, in case the ISO file be corrupted by the network factors, please verify the integrity of it. To verify the integrity of the ISO file, please use the FCIV.exe tool: http://blogs.msdn.com/b/heaths/archive/2011/03/25/verify-the-iso-checksum-for-visual-studio-2010-service-pack-1-before-installing.aspxto check the SHA1 value of the ISO, the expected value comes from here: https://www.visualstudio.com/en-us/downloads/visual-studio-2015-iso-sha1-vs.aspx, any discrepancy means the ISO is corrupted.

    To exclude the network issues blocked the download or installation, I recommend you download an offline installer of VS professional 2015 with update 3 like this: https://msdn.microsoft.com/en-us/library/mt706497.aspx on another computer that have an open network or successfully installed VS 2015 update 3, then copy the whole installer folder to your local to install.

    Before installation, please make sure you already followed the installation tips as below:

    1. Windows update already up-to-date

    2. Disable any anti-virus software

    3. Clean up %temp% folder

    4. Run the installer as administrator

    If this issue still persists, I need your help to the VS installation log. Please use http://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.zip under %temp% folder. Please upload the file to https://onedrive.live.com/ and share the link here.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Thursday, August 11, 2016 7:44 AM
  • Deleting the contents of %temp% appears to have resolved the issue. Thank you!
    Monday, August 29, 2016 7:17 PM

All replies

  • Hi Jared,

    Welcome to the MSDN forum.

    The error code ‘0x800704DD’ often means the network issues, please confirm your network is open.

    Refer to the error code ‘0x80044000’, it looks like something blocking the installation, please make sure that you have disabled your Anti-Virus or Anti-Spyware software, firewall or any installed third party Security Software.

    Since you tried to use the ISO file to install, in case the ISO file be corrupted by the network factors, please verify the integrity of it. To verify the integrity of the ISO file, please use the FCIV.exe tool: http://blogs.msdn.com/b/heaths/archive/2011/03/25/verify-the-iso-checksum-for-visual-studio-2010-service-pack-1-before-installing.aspxto check the SHA1 value of the ISO, the expected value comes from here: https://www.visualstudio.com/en-us/downloads/visual-studio-2015-iso-sha1-vs.aspx, any discrepancy means the ISO is corrupted.

    To exclude the network issues blocked the download or installation, I recommend you download an offline installer of VS professional 2015 with update 3 like this: https://msdn.microsoft.com/en-us/library/mt706497.aspx on another computer that have an open network or successfully installed VS 2015 update 3, then copy the whole installer folder to your local to install.

    Before installation, please make sure you already followed the installation tips as below:

    1. Windows update already up-to-date

    2. Disable any anti-virus software

    3. Clean up %temp% folder

    4. Run the installer as administrator

    If this issue still persists, I need your help to the VS installation log. Please use http://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.zip under %temp% folder. Please upload the file to https://onedrive.live.com/ and share the link here.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Thursday, August 11, 2016 7:44 AM
  • Deleting the contents of %temp% appears to have resolved the issue. Thank you!
    Monday, August 29, 2016 7:17 PM
  • Hi Jared,

    I'm so glad to hear that your issue is solved and thank you so much for your sharing.

    BTW, if you think my reply or your reply is helpful for other community members who have the same or similar issue, please mark it as answer, it will convenient for them to easier search this solution, thank you for your understanding.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Tuesday, August 30, 2016 1:14 AM