none
The encryption passphrase for this server is not set. Please configure an encryption passphrase RRS feed

  • Question

  • Can someone please help me with the following,

    I have a on-premise Windows 2019 Server Core computer  (not GUI)

    I am testing Azure Backup (e.g. proof of concept)

    I created a new Azure Recovery Fault, and following the following documentation to on-board my on-premise server to Azure Backup https://docs.microsoft.com/en-us/azure/backup/backup-client-automation

    I created a System State backup policy and schedule following the above advice, when I look in the Azure Portal I see the system state backup failed with the following error 

    The encryption passphrase for this server is not set. Please configure an encryption passphrase.

    Ensure that the encryption passphrase is configured properly.

    OK, the message seems quite clear, by problem is I can only find documentation on how to create a new encryption passphrase on the client (server being backed up) using the GUI (i.e. the MARS agent GUI interface).  I am on Windows Server 2019 Core, therefore I do not have a GUI and cannot run the MARS agent MMC GUI for example. Therefore I looked for a PowerShell cmdlet that may help e.g. get-command *-OB*  but could not find any cmdlets which would allow me to create the passphrase (unless the modules are badly named and the one I need is there).

    Anyway, can someone please advise how I can fix this issue on Windows Server Core 

    Thanks

    CXMelga

    Monday, September 30, 2019 2:39 PM

All replies