none
Save as Template Missing Web Parts

    Question

  • I've created a site I want to use as a template.  I can successfully save the site as a template and I select Include Content.  When I try to use the template, its missing fundamental web parts.  What do I have to do to include the web parts when I save the site as a template?
    Thursday, September 18, 2008 4:53 PM

Answers

  •  

    Hi,

     

    If you check the “include content” when you save site as template, the site template will

    Includes all of the design information about the site, such as

    l   The lists within a site.

    l   Any Web Part Pages within a site.

    l   Any custom pages within a site.

    l   The theme or borders applied to a site.

    l   Any customizations to the Quick Launch bar.

    l   Site content (list and document library contents — optional).

    Site templates do not include the following items:

    l   Security settings, such as a list of users or groups with permissions to the site from which the template was created.

    l   Web Part customizations made through Modify My Web Part instead of Modify Shared Web Part.

    l   Web discussions from the original site.

    l   Alerts from the original site.

    l   Web Part assemblies that were added to the original site.

    l   Custom site templates when you save a top-level web with its content.

    l   Sub sites underneath the template site.

    For more information about site template : http://office.microsoft.com/en-us/sharepointtechnology/HA011613531033.aspx


    Xue-Mei Chang
    Monday, September 22, 2008 10:10 AM
    Moderator