none
User Name and Password Prompt RRS feed

  • Question

  • Hi,

    I have just installed SharePoint foundation 2013 on my server. I have created new site collection.

    I can access this newly created site collection from my server locally. 

    However when I am trying to access this site collection from another machine (same network) or my own machine its continuously asking me user name and password. Even after entering correct credentials, the prompt continues and nothing is happening ahead. 


    Tuesday, September 17, 2019 7:24 AM

Answers

  • Thanks all for your reply..

    This issue has been fixed ... Out IT team has updated some policies as a result I am not able to access it .... 

    I have registered new DNS and created the web application using that...  

    • Marked as answer by GaneshPat Tuesday, September 24, 2019 5:36 AM
    Tuesday, September 24, 2019 5:36 AM

All replies

  • Hi GaneshPat.

    What is displayed on the screen after the logon attempts?
    What about the resolution of the URL of the web application hosting the site collection? Did you try to PING that URL from any other OC? Which was the response?
    Are you using local or domain accounts?

    Bye.


    Luigi Bruno
    MCP, MOS, MTA, MCTS, MCSA, MCSE

    Tuesday, September 17, 2019 8:02 AM
  • Hi,

    You might encounter a very frequent problem when you are using FQDN or Custom Host Headers to access a SharePoint Site locally from the Server where it is hosted that is running on IIS 5.1 or later and get it constantly prompt for the credentials in the pop window.

    You could try use the following PowerShell Script to fix this:

    New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name “DisableLoopbackCheck” -value “1” -PropertyType dword

    https://social.technet.microsoft.com/wiki/contents/articles/37664.sharepoint-2013-disable-loopback-check.aspx

    Best Regards,

    Michael Han


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, September 18, 2019 2:00 AM
  • I tried this steps, but no luck 
    Wednesday, September 18, 2019 9:53 AM
  • Noting is display after three attempts.

    I can not ping the site collection url from my machine. 

    Wednesday, September 18, 2019 9:54 AM
  • Hi,

    Try to add your sharepoint url  to the Trusted Sites zone in IE settings and configure it to automatically logon with current windows user.

    Best Regards,

    Michael Han


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, September 19, 2019 8:22 AM
  • Tried with Trusted Sites zone in IE settings, no luck 
    Thursday, September 19, 2019 12:33 PM
  • Thanks all for your reply..

    This issue has been fixed ... Out IT team has updated some policies as a result I am not able to access it .... 

    I have registered new DNS and created the web application using that...  

    • Marked as answer by GaneshPat Tuesday, September 24, 2019 5:36 AM
    Tuesday, September 24, 2019 5:36 AM