none
Visual Studio 2017 keeps showing notification that 2019 16.2 is available RRS feed

  • Question

  • Hi all,

    I have VS 2017 and 2019 installed side by side, both enterprise edition, volume license.

    VS2017 keeps notifying me, at each launch, that VS 2019 version 16.2 is now available.

    When I click "Install", it begins installing v16.2 Community edition. But 16.2 Enterprise edition _is_ already installed.

    There seems to be no way to get rid of this notification: ignoring, closing (X at the right), clicking "Install" (and canceling the setup), clicking "more info" - nothing has had any effect so far.

    Two of my co-workers with VS2017 Professional have the same issue, so I'm clearly not the only one with this problem, so I would have expected to find an (overly) active thread about this already, but I didn't find any in this forum nor via Google.

    How can we get rid of that notification?

    PS: I am logged in with an account that I've been using for as long as this site exists, yet when I try to include a screenshot fragment showing the notification, I get a message that I can't include any images or links as long as my account hasn't been verified. Whassup???


    • Edited by Luc VdV Monday, September 9, 2019 2:01 PM
    Monday, September 9, 2019 1:42 PM

Answers

  • [Scratching head]

    But clicking "Dismiss all" seems to have done the trick, even if the message wasn't being displayed there.

    After clicking that I've been able to start VS2017 twice without it popping up, at least not within a minute or so.


    Tuesday, September 10, 2019 5:52 AM

All replies

  • PS: I am logged in with an account that I've been using for as long as this site exists, yet when I try to include a screenshot fragment showing the notification, I get a message that I can't include any images or links as long as my account hasn't been verified. Whassup???

    Oops. New account, created behind my back by an over-active IT department to switch from personal to business accounts. My personal MS account was originally linked to my subscription (MSDN, before visualstudio.com existed), and probably still holds all my experience points.
    Monday, September 9, 2019 1:51 PM
  • Screenshot that I couldn't post using the new account:


    • Edited by lucvdv Monday, September 9, 2019 1:58 PM
    Monday, September 9, 2019 1:58 PM
  • Hi lucvdv,

    Welcome to the MSDN forum.

    According to your description, did you click the always ignore option in the Notification Window?

    So when the message appears, you should move your mouse to the message in the notification Window and click always ignore so that when you start your VS next time, it will not interface with you.

     

    ##By the way, if you want to the notification message back, please click Tools-->Options-->Environment-->Notifications-->Clear and then the message comes back.


    >> PS: I am logged in with an account that I've been using for as long as this site exists, yet when I try to include a screenshot fragment showing the notification, I get a message that I can't include any images or links as long as my account hasn't been verified. Whassup???

    ## For questions about your account, please reply in this link to enable technicians to follow and handle your account issues.

    link:https://social.technet.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug

    Any feedback will be expected.

    Best Regards,

    Perry


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com





    Tuesday, September 10, 2019 2:13 AM
  • Hi, Perry.

    The notification doesn't appear in the notifications window, only as a bar along the top. In this first screenshot you see the notifications window and, above it, the right side end of the yellow notification bar.

    

    Left side, showing the notification itself:

    

    Tuesday, September 10, 2019 5:44 AM
  • [Scratching head]

    But clicking "Dismiss all" seems to have done the trick, even if the message wasn't being displayed there.

    After clicking that I've been able to start VS2017 twice without it popping up, at least not within a minute or so.


    Tuesday, September 10, 2019 5:52 AM
  • Hi lucvdv,

    We are glad to hear that you solved your issue and also when you encounter this next time, you can try to install the extension"Hide Notifications Flag" to hide the Notifications. If you have any other issue about this aspect, please feel free to let us know.

    Thanks for your understanding.

    Best Regards,

    Perry


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com


    Tuesday, September 10, 2019 7:05 AM
  • Hi lucvdv,

    I'm sorry to bother you at this time.

    Please don't forget to mark your answer as it helps you solve the problem. 

    Thanks for your understanding.

    Best Regards,

    Perry



    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, September 16, 2019 8:28 AM