locked
RSS Viewer unknown error RRS feed

  • Question

  • Hi all,

    we have added a RSS Viewer webpart to one of our Teamsites. This is a Intranet solution.

    We receive the following (generic) error message:

    "Unable to display this Web Part.  If the problem persists, contact your Web server administrator."

    To be honest, I do not know where (which log) to check besides the Application Event Log, IIS log.

    My Googles lead to quite a few possible causes and solutions, but I seem to be stuck.

    Help would be appreciated,

    Pim

    Tuesday, April 14, 2015 12:05 PM

Answers

  • Hi Taitun,
    From your description, my understanding is that you get an error message after you add a RSS Viewer Webpart to your team site.
    Please check uls log in path \Program files\Common Files\Microsoft Shared\Web Server Extensions\15\LOGS. You could refer to these articles:
    http://samirvaidya.blogspot.jp/2012/03/where-are-sharepoint-uls-logs.html

    https://msdn.microsoft.com/en-us/library/ee210652.aspx

    I wonder if you will get this issue when you add another type Webpart to your team site.

    Besides, could you provide a screenshot about your error message?
    Best Regards,
    Vincent Han

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    • Edited by Vincent.Han Wednesday, April 15, 2015 2:05 PM
    • Proposed as answer by Dennis Guo Monday, April 27, 2015 8:15 AM
    • Marked as answer by Dennis Guo Tuesday, April 28, 2015 8:34 AM
    Wednesday, April 15, 2015 1:57 PM

All replies

  • Hi Taitun,
    From your description, my understanding is that you get an error message after you add a RSS Viewer Webpart to your team site.
    Please check uls log in path \Program files\Common Files\Microsoft Shared\Web Server Extensions\15\LOGS. You could refer to these articles:
    http://samirvaidya.blogspot.jp/2012/03/where-are-sharepoint-uls-logs.html

    https://msdn.microsoft.com/en-us/library/ee210652.aspx

    I wonder if you will get this issue when you add another type Webpart to your team site.

    Besides, could you provide a screenshot about your error message?
    Best Regards,
    Vincent Han

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    • Edited by Vincent.Han Wednesday, April 15, 2015 2:05 PM
    • Proposed as answer by Dennis Guo Monday, April 27, 2015 8:15 AM
    • Marked as answer by Dennis Guo Tuesday, April 28, 2015 8:34 AM
    Wednesday, April 15, 2015 1:57 PM
  • Hello Vincent,

    thanks for your answer. The same error occurs when we add another RSS feed. In the meantime a SharePoint Developer has "solved" the issue.

    I will let you know what his solution was.

    Thanks again for your efforts.

    greetings,

    Pim

    Tuesday, April 28, 2015 9:35 AM