locked
2003 SBS - Sharepoint - Runtime Error RRS feed

  • Question

  • I couldn't find a 2003 sub category, so sorry for posting in the wrong section.

    ---------------------------------------------------

    Hey guys, new user here with a problem. I tried searching and found a couple of threads but was unable to resolve my issue, so I'm seaking help.

    We have a 2003 Small Business Server R2 Standard. We started switching stuff over to Office 365 (email) and just started moving all the sharepoint over also.


    However, our sharepoint site has crashed and I can't even access the files through the back end (windows explorer, mapped drive)


    Here is the error I am recieving ON the server itself.

    --------------------------------------

    Server Error in '/' Application.

    Configuration Error

    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. 

    Parser Error Message: Unrecognized attribute 'type'.

    Source Error: 

    Line 13:       <section name="PeoplePickerWildcards" type="System.Configuration.NameValueSectionHandler, System, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" />

    Line 14:     </sectionGroup>

    Line 15:     <sectionGroup name="System.Workflow.ComponentModel.WorkflowCompiler" type="System.Workflow.ComponentModel.Compiler.WorkflowCompilerConfigurationSectionGroup, System.Workflow.ComponentModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">

    Line 16:       <section name="authorizedTypes" type="System.Workflow.ComponentModel.Compiler.AuthorizedTypesSectionHandler, System.Workflow.ComponentModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />

    Line 17:     </sectionGroup>

    Source File: C:\Inetpub\wwwroot\wss\VirtualDirectories\40540\web.config    Line: 15 

    Version Information: Microsoft .NET Framework Version:1.1.4322.2504; ASP.NET Version:1.1.4322.2505

    ----------------------------------------------

    Here is the error I am recieving on my laptop when I try to access the site.

    ----------------------------------------------

    Server Error in '/' Application.


    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>

    What I've tried...I tried switching the ASPnet from 1.xxxx to 2.xxxx, I reinstalled all the frameworks, even installed 3.5 and 4 and tried using those with no luck.

    Any help is greatly appreciated!

    Thanks,

    Sean

    Monday, February 24, 2014 4:05 PM

All replies