none
Проблемы с обновлением VS2010 до SP1 RRS feed

  • Вопрос

  • Всем привет. Возникла такая проблема - поставил обновляться VS, он вроде бы обновился:

    Но в центре обновлений это обновление (пардон за тавтологию) так и висит:

    Всё бы ничего, если бы VS не начал жёстко глючить:

    • долго запускается;
    • долго открывает проект;
    • после открытия проекта при попытки переключения по вкладкам form1, program и т.д. - он виснет намертво, в диспетчере написано, что он "работает", но даже выключить его невозможно иначе, чем через диспетчер, не говоря уже о работе в нём.

    И  переустановить его не могу, ибо напрочь забыл пароль и логин от дримспарка=/


    • Изменено Nik_A 1 марта 2012 г. 8:46
    • Изменен тип Abolmasov Dmitry 2 марта 2012 г. 12:37
    1 марта 2012 г. 8:46

Ответы

  • Может кому-то поможет:

    Повторное обновление вызывало только ошибку "WindowsUpdate_00000643" "WindowsUpdate_dt000"

    Удалить обновление через центр обновлений было невозможно, ибо в списке обновлений, которые возможно удалить, сервис пак не значился.

    Полез удалять VS через панель инструментов, удаление программ, и о чудо - там был сервис пак! Поставил его удаляться - долго он ковырялся, полоска прогресса бегала туда-сюда, в итоге - ошибка, удаление невозможно, потому что чего-то не установилось (мелкософт тааакой мелкософт).

    В итоге запускаю VS и, тьфу,тьфу,тьфу, всё работает.

    Happy end.


    • Изменено Nik_A 2 марта 2012 г. 7:46
    • Помечено в качестве ответа Abolmasov Dmitry 2 марта 2012 г. 12:37
    2 марта 2012 г. 7:45
  • Вот держите - ISO образ


    Для связи [mail]

    • Помечено в качестве ответа Nik_A 23 марта 2012 г. 8:22
    23 марта 2012 г. 7:37

Все ответы

  • Пытался удалить обновление - его в списке обновлений, которые можно удалить - нет. Т.е. видимо оно не встало, но в списке компонентов (там где кнопки и проч.) - все компоненты стали называться на английском. Т.е. что-то всё-таки обновилось?

    Поставил обновляться ещё раз - доходит до 87% и стопарится, буду ждать. Может кто-нибудь подсказать куда следует обратиться?

    1 марта 2012 г. 10:13
  • Может кому-то поможет:

    Повторное обновление вызывало только ошибку "WindowsUpdate_00000643" "WindowsUpdate_dt000"

    Удалить обновление через центр обновлений было невозможно, ибо в списке обновлений, которые возможно удалить, сервис пак не значился.

    Полез удалять VS через панель инструментов, удаление программ, и о чудо - там был сервис пак! Поставил его удаляться - долго он ковырялся, полоска прогресса бегала туда-сюда, в итоге - ошибка, удаление невозможно, потому что чего-то не установилось (мелкософт тааакой мелкософт).

    В итоге запускаю VS и, тьфу,тьфу,тьфу, всё работает.

    Happy end.


    • Изменено Nik_A 2 марта 2012 г. 7:46
    • Помечено в качестве ответа Abolmasov Dmitry 2 марта 2012 г. 12:37
    2 марта 2012 г. 7:45
  • Можно было попробовать выкачать stand-alone версию sp1 и обновиться с нее, возможно это бы решило проблему.

    Для связи [mail]

    2 марта 2012 г. 12:40
  • Подскажите пожалуйста url 
    23 марта 2012 г. 7:32
  • Вот держите - ISO образ


    Для связи [mail]

    • Помечено в качестве ответа Nik_A 23 марта 2012 г. 8:22
    23 марта 2012 г. 7:37
  • спасибо
    23 марта 2012 г. 8:22