none
Проблема при сборке(отладке) Multi-Device Hybrid App RRS feed

  • Общие обсуждения

  • Добрый вечер, сегодня установил VS 2013 update 3 в надежде создать Multi-device hybrid app, но сразу же возникли трудности. Я создал пустой проект и попытался запустить его в эмуляторе, но при сборке появилась вот такая ошибка: 

    Ошибка 2 �� 㤠���� �믮����� 㯠����� � XAP-䠩�. �� 㤠���� 㯠������ 䠩� "C:\dev\Projects\vs2013\TestProject\TestProject\bld\Debug\platforms\wp8\www\js\index.js". �� 㤠���� ���� 㪠����� 䠩�. [C:\dev\Projects\vs2013\TestProject\TestProject\bld\Debug\platforms\wp8\TestProject.csproj] C:\dev\Projects\vs2013\TestProject\TestProject\MSBUILD 1 1 TestProject
    Ошибка 3 C:\dev\Projects\vs2013\TestProject\TestProject\bld\Debug\platforms\wp8\cordova\build.bat: Command failed with exit code 2 C:\dev\Projects\vs2013\TestProject\TestProject\EXEC 1 1 TestProject
    Предупреждение 1 В компилятор TypeScript не переданы файлы для компиляции, поэтому компиляция будет пропущена. C:\Program Files (x86)\MSBuild\Microsoft\VisualStudio\v12.0\TypeScript\Microsoft.TypeScript.targets 95 5 TestProject
    Ошибка 4 выход из команды ""C:\Users\Admin\AppData\Roaming\npm\node_modules\vs-mda\vs-cli" build --platform "Windows Phone" --configuration "Debug" --projectDir . --projectName "TestProject" --language "ru-RU" --buildServerUrl "" --buildTarget "PhoneEmulatorWvga512"" с кодом 8. C:\Users\Admin\AppData\Roaming\npm\node_modules\vs-mda-targets\Microsoft.MDA.targets 99 5 TestProject

    Честно говоря даже не понял в связи с чем проблемы с кодировкой и на что он ругается, ведь проект я вообще не трогал. 

    24 октября 2014 г. 17:48