none
Подскажите пожалуйста, при создании нового проекта на С++ выдаёт ошибку HResult 0x80041FE1 RRS feed

  • Общие обсуждения

  • Подскажите пожалуйста, при создании нового проекта на С++ выдаёт ошибку HResult 0x80041FE1, на msdn.microsoft.com есть подобная проблема но переустановка компонентов С++ как описывается на сайте не помогает, может кто сталкивался с подобным, Cпасибо. 
    18 января 2017 г. 20:01

Все ответы

  • Здравствуйте,

    Изнчально не удается создать или какое-то время создавался и теперь перестал?


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение" Мнения, высказанные здесь, являются отражение моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    19 января 2017 г. 9:36
    Модератор
  • Здравствуйте,

    Изнчально не удается создать или какое-то время создавался и теперь перестал?


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение" Мнения, высказанные здесь, являются отражение моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    Была переустановка программы, причём на 2х компьютерах, Винда 8.1 и 10 и одинаковые симптомы.

    19 января 2017 г. 15:14
  • Эта переустановка была выполнена до или после проблемы с С++? И опять же проблема появилась с самого начала при установке? Или какое-то время работало и затем перестало?

    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение" Мнения, высказанные здесь, являются отражение моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    20 января 2017 г. 9:19
    Модератор
  • Эта переустановка была выполнена до или после проблемы с С++? И опять же проблема появилась с самого начала при установке? Или какое-то время работало и затем перестало?

    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение" Мнения, высказанные здесь, являются отражение моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    Проблема появилась после переустановки на двух разных компьютерах с разными ОС, с самого начала.
    20 января 2017 г. 17:23