none
Visual Studio 2008 & Web developer 2008 express RRS feed

  • Вопрос

  • Привет всем. Такая проблема:

    Решил заняться ASP.NET MVC.

    Читал tutorial на офф сайте. Там речь идет об MVC 3. Я создавал mvc 2? nr Visual Studio 2008 SP1 (который стоит) выше версию MVC не поддерживает. Попытался поставить Web Developer 2008, при установке вылетает ошибка: SQL server express 2008 R2 несовместим с SQL сервер 2005.

    Вопрос: что мне сделать, чтобы я получил ASP.NET MVC 3?

    ОС Win 7.

    Заранее спасибо.

    4 февраля 2011 г. 12:32

Ответы

Все ответы