none
Можно ли установить Microsoft SQL Server2008 R2 Express with Advanced Services на .NET Framework 4.0 ? RRS feed

  • Вопрос

  • Здравствуйте.

    У меня на компьютере установлена Visual Studio 2010 и следовательно .NET Framework 4.0. Можно ли мне установить Microsoft SQL Server2008 R2 Express with Advanced Services на мой комп? Я это спрашиваю из за того, что на страничке, с которой я скачивал сервер, даётся целая последовательность шагов по его установке:

    Шаг 1. Загрузите и установите Microsoft .NET Framework 3.5 с пакетом обновления 1 (SP1).
    Шаг 2. Загрузите и установите установщик Windows 4.5.
    Шаг 3. Загрузите и установите Windows PowerShell 1.0

    и только потом установить сам сервер. Может быть с .NET Framework 4.0 не нужно делать три вышеуказанных шага? Кстати, то что увказанно в первом шаге (Microsoft .NET Framework 3.5 с пакетом обновления 1 (SP1)) у меня установленно. ОС у меня Windows Vista Home Basic лицензионная и я до сих пор получаю на неё обновления.

    И второй вопрос - что значит RTM-версия?



    • Изменено TownSparrow 9 июня 2012 г. 16:41
    9 июня 2012 г. 15:52

Ответы

Все ответы